Zum Inhalt springen

Problem mit AGB

Erstellt am 9. November 2005 · 13 Antworten · letzte Antwort am 11. November 2005

Tags: Frage

zwenn ·

Hi,

leider kann ich das mit der Version nicht testen, da ich mit dieser Version nichts in den Warenkorb legen kann.

😢

zwenn ·

Ja, habe alle caches gelöscht.

Es können keine Artikel in den Warenkorb gelegt werden und die Detailansicht geht auch nicht.

Flink ·

Sehr seltsam.

Irgendwelche Einträge in der error_log-Datei oder kannst du die error-Ausgaben aktivieren?

Flink ·
zwenn schrieb

Was genau meinst Du mit error-Ausgabe und -logdatei?

Unter /etc/php.ini findest du den error_log-Eintrag. log_errors muß auf On stehen und unter error_log eine vorhandene schreibbare Datei angegeben sein.

zwenn ·

Hi,

erst mal super vielen Dank, dass Du so viel Zeit hier investierst ;o)

Es wird nichts geloggt, es treten keine Fehler auf.

Ich habe die Seiten jetzt auch "nicht cachen" gestellt.
Dann gehts wieder.

Der Marker ###PERSON_AGB## wird jetzt ersetzt (checked)
doch die ganzen Adressinformationen gehen immer noch verloren.

Flink ·
zwenn schrieb

Ich habe die Seiten jetzt auch "nicht cachen" gestellt.
Dann gehts wieder.

Somit haben wir die Ursache des Fehlers gefunden.
Vielleicht kannst du ja genauer untersuchen, wann genau der Cache einmal zu viel aktiviert wurde.

zwenn ·

Ja gerne, wenn Du mir sagst wie.

Ich habe es bemerkt, weil ich nach dem Verlorengehen der Adressinfos immer einfach das fe_user_cookie gelöscht habe. Dann konnte ich sonst halt immer wieder einen neuen Bestellforgang beginnen.

Dies ging dann nicht mehr.

Ich bin dann wieder auf Version 2.3.3 gegangen und zurück auf 2.3.5.10 Gewundert habe ich mich dann als es heute Morgen denn ein mal mit 2.3.5.10 funktionierte.

Nach dem ich das cookie gelöscht habe, ging es nicht mehr. Dann habe ich den Seiten-Cach deaktiviert.