teste es damit:
Problem mit AGB
😢 Leider geht es auch damit nicht
Im zk Template gibt es noch den Marker ###PERSON_AGB### der bei mir allerdings leer ist.
zwenn schriebIm zk Template gibt es noch den Marker ###PERSON_AGB### der bei mir allerdings leer ist.
hier wird es richtig ausgefüllt:
http://fholzinger.com/development/tt_products-2.3.5.10.zip
lockLoginUserInfo=1
Hi,
leider kann ich das mit der Version nicht testen, da ich mit dieser Version nichts in den Warenkorb legen kann.
😢
Hast du alle Caches gelöscht?
Ja, habe alle caches gelöscht.
Es können keine Artikel in den Warenkorb gelegt werden und die Detailansicht geht auch nicht.
Sehr seltsam.
Irgendwelche Einträge in der error_log-Datei oder kannst du die error-Ausgaben aktivieren?
Was genau meinst Du mit error-Ausgabe und -logdatei?
Unter Tools -> Log ist keine Fehlermeldung.
zwenn schriebWas genau meinst Du mit error-Ausgabe und -logdatei?
Unter /etc/php.ini findest du den error_log-Eintrag. log_errors muß auf On stehen und unter error_log eine vorhandene schreibbare Datei angegeben sein.
Hi,
erst mal super vielen Dank, dass Du so viel Zeit hier investierst ;o)
Es wird nichts geloggt, es treten keine Fehler auf.
Ich habe die Seiten jetzt auch "nicht cachen" gestellt.
Dann gehts wieder.
Der Marker ###PERSON_AGB## wird jetzt ersetzt (checked)
doch die ganzen Adressinformationen gehen immer noch verloren.
zwenn schriebIch habe die Seiten jetzt auch "nicht cachen" gestellt.
Dann gehts wieder.
Somit haben wir die Ursache des Fehlers gefunden.
Vielleicht kannst du ja genauer untersuchen, wann genau der Cache einmal zu viel aktiviert wurde.
Ja gerne, wenn Du mir sagst wie.
Ich habe es bemerkt, weil ich nach dem Verlorengehen der Adressinfos immer einfach das fe_user_cookie gelöscht habe. Dann konnte ich sonst halt immer wieder einen neuen Bestellforgang beginnen.
Dies ging dann nicht mehr.
Ich bin dann wieder auf Version 2.3.3 gegangen und zurück auf 2.3.5.10 Gewundert habe ich mich dann als es heute Morgen denn ein mal mit 2.3.5.10 funktionierte.
Nach dem ich das cookie gelöscht habe, ging es nicht mehr. Dann habe ich den Seiten-Cach deaktiviert.