Zum Inhalt springen

Problem beim Extensions importieren

Erstellt am 7. Dezember 2004 · 1 Antwort · letzte Antwort am 7. Dezember 2004

Tags: Frage

stoefln ·

Hab bei Speicherzentrum.de Webspace und Domain gemietet, Typo3 installiert und auch bereits eine Seite erstellt. Soweit so gut nur hab ich jetzt beim importieren von Extensions irgendein Berechtigungsproblem. Bekomme nämlich folgende Fehlermeldung:

Error: The directory '/home/www/web276/html/typo3conf/ext/lz_gallery/pi1/' could not be created...

Im FTP Manager Hab ich CHMOD bereits auf 777 gesetzt- hat nix gehollfen...#paralyzed#
Hat irgendwer eine Idee?

stoefln ·

Ups, man sollte wirklich die Suchmaschine anwerfen bevor man hier postet:
Hab tausende posts von Usern gefunden die dasselbe Problem haben.
Hab auch den Grund für mein Problem entdeckt: die php.ini Einstellung Safemode = ON
Diese sollte eigentlich OFF sein, nehme jedoch an dass mein Profider keine derartigen Änderungen vornehmen wird.

Wirklich geholfen hat mir dieser Thread:
#6065

Wenn es inzwischen einen anderen Weg zur Beseitigung dieses Priblems geben sollte bitte schreiben. Is echt ein Problem und sollte gelöst werden.