Wenn ich von einem Client-Rechner (Server mit WAMP und Typo3) über Backend auf phpMyAdmin klicke, erhalte ich folgende Fehlermeldung:
This happens if the last 6 characters of this path, c:/apache/htdocs/kambrix/typo3/ext/phpmyadmin/modsub/phpmyadmin-2.4.0-rc1/, ($temp_path) is NOT 'typo3/' for some reason.
Or did you set constant TYPO3_MOD_PATH in your module?
If you expect any help from anybody on this issue, you should save this page as an html document and send it along with your request for help!
--------------------------------------------------------------------------------Array
(
[TYPO3_OS] => WIN
[PATH_thisScript] => c:/apache/htdocs/kambrix/typo3/ext/phpmyadmin/modsub/phpmyadmin-2.4.0-rc1/index.php
[php_sapi_name()] => cgi
[TYPO3_MOD_PATH] => ext/phpmyadmin/modsub/phpMyAdmin-2.4.0-rc1/
[PATH_TRANSLATED] => c:\apache\htdocs\kambrix\typo3\ext\phpmyadmin\modsub\phpmyadmin-2.4.0-rc1\index.php
[SCRIPT_FILENAME] => c:/apache/php/php.exe
)PHP Version 4.1.2
...