Habe heute Typo3 auf Webspace (bei Host Europe) von 4.1.3 auf 4.2.0 geupdatet. Nach Compare Database kam dann dieser Fehler und seit dem bin ich praktisch ausgesperrt. đ
Fatal error: Call to a member function admin_get_charsets() on a non-object in /is/htdocs/wp102xxxx/www/t3lib/class.t3lib_install.php on line 456
Dateien temp_CACHED in typo3conf löschen, vielleicht geht es dann wieder.
Jochen Weiland
hab die localconfig "neu" gemacht ... also paar sachen rausgelöscht
danach gings wieder mit ach und krach.
schuld daran war das extension DBAL ....
-.-
Das gleiche Problem hatte ich auch mit der Extension DBAL. Was soll denn das, wer stellt denn so kaputte Extension rein?? #evil# Die Seite war komplett weg, BE als auch FE, ihr könnt euch vorstellen, was der Kunde da gedacht hat.
FolgendermaĂen habe ich es gelöst:
- in der Datei typo3conf/localconf.php habe ich aus der Zeile
$TYPO3_CONF_VARS['EXT']['extList'] = 'css_styled_content,ts...
den Eintrag fĂŒr DBAL gelöscht, einfach das "dbal" aus der Zeile entfernt, vielleicht muss man auch das "adodb" in der gleichen Zeile wegmachen.
- Dann die zwei temp_CACHED_ Dateien im localconf-Ordner gelöscht.
Echt ungeheuerlich so ne Extension. Teufelsding.