Zum Inhalt springen

Installation auf Server2008

Erstellt am 13. Februar 2008 · 1 Antwort · letzte Antwort am 19. Februar 2008

Tags: Frage

Stef08 ·

Hallo,

ich scheitere gerade daran, Typo3 auf Server2008 unter IIS7 zum Laufen zu kriegen. Der Webserverdienst funktioniert einwandfrei, PHP läuft ebenfalls.

Wenn ich aber die Startseite von typo3 aufrufe (index.php), bekomme ich immer einen internen Serverfehler 500. Die Verzeichnisstruktur ist meines Erachtens in Ordnung, was könnte diesen Fehler verursachen ?

Gruß
Stefan

Gunah ·

muss was mit PHP und IIS zutun haben damit kann ich dir aber leider nicht helfen... arbeite nur mit Unix und Linux Servern...