Hallo,
ich scheitere gerade daran, Typo3 auf Server2008 unter IIS7 zum Laufen zu kriegen. Der Webserverdienst funktioniert einwandfrei, PHP läuft ebenfalls.
Wenn ich aber die Startseite von typo3 aufrufe (index.php), bekomme ich immer einen internen Serverfehler 500. Die Verzeichnisstruktur ist meines Erachtens in Ordnung, was könnte diesen Fehler verursachen ?
Gruß
Stefan