Zum Inhalt springen

Eigener Server notwendig?

Erstellt am 18. Mai 2007 · 7 Antworten · letzte Antwort am 20. Mai 2007

Tags: Frage

cws ·

Kann mir jemand raten nach welchen Kriterien man entscheiden kann, ob man einen eigenen oder "nur" einen shared Server braucht?

Das Problem liegt wohl in der Häufigkeit der DB-Abfragen, die zu DB-Fehlern führen. Naturgemäß kann man auf einem shared Server schlecht abschätzen wer das verursacht. Der Provider (nicht bei Mittwld) hüllt sich da eher in Schweigen, was ich verstehe.

Vielen Dank
Gruß

Christian

einpraegsam.​net ·

Das ist wohl immer der springende Punkt:
Wie viele Resourcen benötigt deine Installation (Kommt auf die Frequentierung der Besucher, installierte Extensions und weitere Dienste an...)

cws ·

Konkret geht es um ein vBulletin Forum mit ca. 5000 registrierten Benutzern, von denen aber im Schnitt sicher nicht mehr als 50 incl. Gäste und Suchmaschinen online sind.

Das Forum ist die Ergänzung zu einer Typo3 Installation, es wird aber anders als die T3 nicht bei Mittwald gehostet. Dies nur um zu erklären, wie ich mit dieser Frage in dieses Forum komme. :o

just2b ·
cws schrieb

Konkret geht es um ein vBulletin Forum mit ca. 5000 registrierten Benutzern, von denen aber im Schnitt sicher nicht mehr als 50 incl. Gäste und Suchmaschinen online sind.

ob du da dann nicht in nem vbulletin forum besser aufgehoben bist?

georg

cws ·
just2b schrieb

... ob du da dann nicht in nem vbulletin forum besser aufgehoben bist?

Du hast sicher Recht - Asche auf mein Haupt.

Mein Vertrauen in die T3 Gemeinde ist eben unerschütterlich ;-)
Ich hatte gedacht, dass man das mit allgemeingültigen Regeln beantworten könnte.

Ich sehe ein, gerade durch das Posting von wunschtacho, dass dem eben nicht so ist. Man kann keine anwedungsunabhängigen Quantifizierungen vornehmen.

just2b ·

gibt hier sicherlich leute die ein vbulletin haben, aber die profis sitzen wo anderes....

und zum vergleich: wieviel l kraftstoff braucht ein auto auf 100km? sollte man wohl auch zumindest den typ, ps usw wissen weil ein Hummer H2 frisst wohl "etwas" mehr als ein smart 😉

georg

Flink ·
cws schrieb

Das Problem liegt wohl in der Häufigkeit der DB-Abfragen, die zu DB-Fehlern führen. Naturgemäß kann man auf einem shared Server schlecht abschätzen wer das verursacht. Der Provider (nicht bei Mittwld) hüllt sich da eher in Schweigen, was ich verstehe.

Welche DB-Fehlermeldungen?

typo3forum.net verwendet auch ein vBulletin 3.6.4 Board.

cws ·

Fehlermeldungen, die eben eine überlastung des Servers anzeigen, ich hab die nummer jetzt nicht im kopf, aber seit dem Umzug auf einen anderen Server ist das Problem gelöst.

Die Grundsatzfrage bleit natürlich ebenso offen, wie auch allgemingültig eben nicht zu beantworten.
Letztlich ist auch bei vBulletin nicht jedes Forum gleich, es fängt mit den beliebten Bildergalerien an und sicher spielen auch Fragen nach einer Anbindung an Google Earth etc. wieder eine Rolle, eben die individuelle Situation, wie eben auch bei T3. Es ist zu indiviuell auf der Seite des Forums, aber auch auf der Seite des Hosters, welche Serverarchitektur setzt er ein? Und ähnliche Fragen.

Vielen Dank an die geduldigen Antworter.

Christian