Hallo miteinander,
ich stehe an mit rs_userimp. Ich habe diese ext. installiert, und versuche nun .csv Dateien hochzuladen.
Es passiert überhaupt nichts. Nun ist mir im Log folgender Eintrag aufgefallen:
20:56 federer DATEI ! Hochladen Destination path "" was not within your mountpoints! (103)
Kann mir da jemand weiterhelfen?
Danke
Gruss
Jakob
Hallo Jakob,
muss man da einen Destination path eingeben, wo die User vielleicht hinimportiert werden sollen?
lg georg
ps: sonst schreib mal dem Ersteller der Ext, email in jeder seiner files
hallo georg
just2b schrieb
ps: sonst schreib mal dem Ersteller der Ext, email in jeder seiner files
danke, das mache ich nun, wenn ich eine substantielle Antwort erhalte, dann veröffentliche ich die Lösung hier.
jakob
Fehler gelöst mit Hilfe des Entwicklers der Ext.
die extension versucht, die csv datei nach [t3 root]\fileadmin\_temp_
hochzuladen (oder genauer gesagt, in den ersten verfuegbaren _temp_ folder
fuer diesen user. der ordner muss existieren und fuer dich beschreibbar
sein.
meine einschaetzung: es existiert kein solcher tempfolder fuer dich. also
einfach unterhalb von fileadmin einen anlegen.
>
du brauchst keine annotation dazu schreiben, da am wochenende die neue
version online geht und ich deine "fehlermeldung" jetzt gefixt habe: wenn
der user kein _temp_ folder hat, wird das file jetzt nach
[]/uploads/tx_rsuserimp hochgeladen.
danke an den Entwickler, jetzt "tuts" ganz gut.
Jakob 🙂