Zum Inhalt springen

Front End User Admin limitiert???

Erstellt am 25. Januar 2006 · 1 Antwort · letzte Antwort am 27. Januar 2006

Tags: Frage

labrador ·

Kann keine Frontendbenutzer mehr anlegen, krieg nur diese Fehlermeldung: 2: SQL error: 'Duplicate entry '0' for key 1' (fe_users:NEW43d790c80320d).

Es wird auch in die Tabelle fe_users nichts mehr eingetragen. Habe 129 Einträge und kann keinen mehr hinzufügen.

Ist hier wo in der DB der Hund begraben? Hab zwar alle Felder gecheckt, konnte jedoch nichts auffälliges finden.

Wer weis hier Rat?

labrador ·

Hab das Problem nun selbst gelöst.

Wen es interessiert: Das Feld uid in der Tabelle fe_users war nicht mehr auf auto_increment gesetzt (warum kann ich nicht sagen). Nun kann ich wieder User anlegen, bzw. User können sich wieder selbst anlegen.