Zum Inhalt springen

Fehlermeldung bei phpMyAdmin

Erstellt am 14. Dezember 2005 · Noch keine Antworten

Tags: Frage

sepp ·

hallo,

bekomme eine Fehlermeldung wenn ich in
"phpMyAdmin" einsteige. Es erscheint:

Error in init.php: Path to TYPO3 main dir could not be resolved correctly.

This happens if the last 6 characters of this path, d:/www/beat-sport.ch/docs/typo3/ext/phpmyadmin/modsub/phpmyadmin-2.6.4-pl3/, (\$temp_path) is NOT "typo3/" for some reason.
You may have a strange server configuration. Or maybe you didn't set constant TYPO3_MOD_PATH in your module?
If you expect any help from anybody on this issue, you should save this page as an html document and send it along with your request for help!
--------------------------------------------------------------------------------

Array
(
[TYPO3_OS] => WIN
[PATH_thisScript] => d:/www/beat-sport.ch/docs/typo3/ext/phpmyadmin/modsub/phpmyadmin-2.6.4-pl3/index.php
[php_sapi_name()] => apache
[TYPO3_MOD_PATH] => ext/phpmyadmin/modsub/phpMyAdmin-2.6.4-pl3/
[PATH_TRANSLATED] => d:/www/beat-sport.ch/docs/typo3/ext/phpmyadmin/modsub/phpmyadmin-2.6.4-pl3/index.php
[SCRIPT_FILENAME] => d:/www/beat-sport.ch/docs/typo3/ext/phpmyadmin/modsub/phpmyadmin-2.6.4-pl3/index.php
)

wer kann mir helfen?
Habe Typo3 3.8.1 und den
Shop 2.3.8 installiert..!

vielen Dank
Sepp