Guten Abend,
nach der Installation auf einem neuen Server komme ich nicht mehr in das Online Repository rein #angry# - es wird nur eine leer Liste angezeigt. Außerdem zeigt das Install Tool noch einige Fehler an - evt. liegt es auch schon daran:
- upload_max_filesize=8M (scheint aber nicht so schlimm zu sein)
- open_basedir set = on (ich denke mal das muss off gestellt werden???)
Sendmail program not found or not executable? (zeigt Fehlermeldung, aber die testmail kommt an)
-Functions disabled!
disable_functions=proc_open, proc_nice, popen, escapeshellarg, escapeshellcmd, diskfreespace, disk_free_space, system, shell_exec, passthru, show_source, pfsockopen, link, highlight_file
The above list of functions are disabled. If TYPO3 use any of these there might be trouble.
TYPO3 is designed to use the default set of PHP4.0.6+ functions plus the functions from GDLib.
Possibly these functions are disabled due to security risks and most likely the list would include a function like exec() which is use by TYPO3 to access ImageMagick.
(scheint wegen der PHP 5.0.4 Version zu sein)
Kann mir jemand sagen was ich wirklich noch benötige oder machen muss, damit ich ins Online Repository kommen?