Hi forum!
ich benutze die ext full backup und habe dazu 2 fragen.
1. wird mir eine fehlermeldung ausgegeben
0 tar: Removing leading `/' from member names
was bedeutet die? denn es scheint alles richtig zu funktionieren.
2. kann ich die ext auch mit einem cronjob anstoßen?
wie würde der befehl dazu lauten?
jweiland hat ja auch einen vorschlag zum backup mit cronjob gemacht. er benutzt dabei aber ja nicht die ext.
gruß
Markus
derSchnuffi schrieb
1. wird mir eine fehlermeldung ausgegeben
0 tar: Removing leading `/' from member names
was bedeutet die? denn es scheint alles richtig zu funktionieren.
Hi,
hast du das Problem gelöst? Ich bekomme auch solche Fehlermeldung...
Danke!
Hallo Zusammen,
habe das selbe Problem, gibt es dazu schon eine Lösung?
Servus
nepomuk
0 tar: Removing leading `/' from member names
Das ist keine Fehlermeldung!
Die Meldung besagt, dass der absolute Pfad entfernt wurde.
Beispiel:
tar cvf /www/htdocs/domaindatei.txt
wird so ins Archiv geschrieben: /domaindatei.tar
Beim Entpacken muss man dann in das richtige Verzeichnis
wechseln.