Hallo zusammen
Habe das Dummy-Package 3.6.1 runtergeladen und auf
einer Windows Maschine mit Apache Webserver aufgesetzt.
Anfänglich verlief alles glatt.
-> Installation
-> Einstellen des BE
-> erste Seiten erstellen
-> TS-Template erstellen
Aber nach einer Änderung im TS-Script beim Save&Close
bekam ich plötzlich folgende Warnung:
Warning: mysql_fetch_row(): supplied argument is not a valid MySQL result resource in D:apachehtdocs ypo3 3libclass.t3lib_db.php on line 702
Auch nachdem ich die Änderung rückgängig gemacht hatte
blieb dieser nette spruch. 🙁
Allerdings nur wenn ich im Bereich "TEMPLATES" mich aufhalte.
Wechsle ich zu "PAGE", "VIEW", "LIST" usw. ist alles ok.
Fazit: -> muss also was mit "TEMPLATES" zu tun haben....!
Aber was....? :o
Hat da irgendwer ne Idee....?
Vielen Dank schon mal im voraus...
Gruss w@
Tja....nun beginnt's weiter Ausmasse anzunehmen.... 🙁
Ich habe diese Meldung mal ignoriert und weiter gemacht.
Nachdem ich nun noch ein TMENU_LAYER eingefügt habe
erscheint dieser Spruch:
Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in D:apachehtdocs 3libclass.t3lib_db.php on line 689
Warning: mysql_free_result(): supplied argument is not a valid MySQL result resource in D:apachehtdocs 3libclass.t3lib_db.php on line 714
Nun allerdings im FE.... :x
So ne Message im BE kann ich ja noch verkraften
aber im FE....????
Ne mal lieber nicht.
Irgendwer irgend ne Idee...?
Danke w@
Sodele....hab's gefixt.
DB kompl. löschen und neu aufsetzten....
mit manuellem DB einlesen im myadmin
Zum Glück bin ich noch in der Aufbauphase... 😃
Ev. hilft's ja sonst noch jemandem.
Gruss w@
Tja....wie das Leben so spielt....
denn - täglich grüsst das Murmeltier
Nun hab ich doch meine DB nochmal komplett neu aufgesetzt
und Typo lässt mich frisch fröhlich weiterarbeiten nur
um mir nach 3 Stunden und einiger Arbeit am Template,
Inhalt, Grafiken usw. das Leben wieder zu vermiesen.
Jetzt steh ich wieder am Anfang.
Nein halt..... Nicht ganz am Anfang eher so beim 2.ten Posting.... o.O
BE sowie FE Fehler Meldung -> exact dasselbe.
Weiss da jemand Rat.....?
Kann mir nicht vorstellen das Kaspar im neuen RC noch
solche Bugs drin hat.
Gruss w@
hallo,
ich hab bei mir auch den final release am laufen,
bin aber mit den mailforms nicht so ganz zufrieden.
deshalb hab ich am freitag die extension mailformplus installiert.
am anfang hat es auch funktioniert, aber dann kam plötzlich diese mysql warning!! 🙁
leider kann ich dir zu diesem zeitpunkt nicht mehr als mein mitgeflühl geben.
hier noch der link auf mein posting vom freitag,
falls da mal jemand eine antwort schreibt.
#117071
ps: gruess usem kanton zug 8-)
Hallo ffr_dev
Was ich mittlerweile so aus dem Forum rausgelesen habe
deutet doch schon etwas in die Richtung dass 3.6.0 sowie
3.6.1 noch nicht so ganz ausgereift sind.
Ich für meinen Teil geh mal wieder zurück auf Rel. 3.5.0
Wie da so ne Werbung schon sagt:
...da weiss man was man hat...
😉
Gruess retour vom kanton aargau....
ich benutze css_styled_content, und auf der version 3.5
funktioniert das mailform nicht :x
langsam komme ich ein bisschen in panik.
mal schauen was diese woche noch läuft..
probier mal im phpmyadmin oder in deinem mysql client
folgenden befehl auszuführen.
repair table cache_pages
aber das ist wahrscheinlich auch nicht die lösung der lösungen.
DB kompl. löschen und neu aufsetzten....
ich denke mal es bewirkt das gleiche, wie deine neu installation
repair table cache_pages
repair table cache_pagesection
Mir hat das Reparieren der beiden obenstehenden Tabellen Erfolg gebracht, um den Line 689 - Fehler wegzukriegen. Die beiden Tabellen waren korrupt.
admoser schrieb
repair table cache_pages
repair table cache_pagesection
Mir hat das Reparieren der beiden obenstehenden Tabellen Erfolg gebracht, um den Line 689 - Fehler wegzukriegen. Die beiden Tabellen waren korrupt.
man soll den tag nicht vor dem abend loben 😉
manchmal hast du ein paar tage ruhe, dann tritt der fehler wieder auf. (bei mir ist das jedenfalls so)
man lösche ab und zu einfach auch mal /typo3temp, das hilft.
da sammelt sich sowieso auf dauer viel zu viel kram an.
Ja, der "mysql_fetch_assoc 689" Fehler tritt periodisch immer wieder auf - repair table bringt ihn dann zwar zum Verschwinden, aber eben nur bis zum nächsten Mal.
Typo3 Bug? Datenbank?