Hi,
ich hoffe hier könnt mir helfen. Ich suche nun schon ein weile nach der Lösung aber ich finde nicht die richtige.
Heute Vormittag habe ich nach ganz normal im Backend gearbeitet aber nun komme ich nicht mehr ins Backend.
Beim Aufruf des Backend bekomme ich die Fehlermeldung Internal Server Error und habe keine Ahnung woher dies kommt.
Nutze Zur Zeit die 4.4.2
edit:
typo3/install kann noch aufrgerufen werden
MfG
Webhosting oder eigener Server?
Webhosting -> Schon an den Support des Providers gewandt? Irgendwo eine .htaccess geändert?
Server -> Änderungen vorgenommen? Ein anderer Admin evtl.?
Hi,
Webhosting Provider wohl nix geändert und der Zugriff auf diese Dateien ist nur auf mich beschränkt!
Im Error Log steht folgendes
Premature end of script headers: index.php
Hilft das weiter?
bin rat los
Madse schrieb
Premature end of script headers: index.php
Steht da noch mehr im Error-Log? Irgendetwas bezüglich rewrite?
Wenn man nach dem Fehler googlet, findet man etliche Beiträge.
Mögliche Probleme:
- mod_rewrite
- Verzeichnisrechte
- Dateirechte
Irgendwas muss ja geändert worden sein.
Es stehen noch folgende Logs drin
- File Size Limit Exceeded, referer:
- PHP Parse error: syntax error, unexpected $end in typo3/sysext/cms/tslib/class.tslib_menu.php on line 1819
- PHP Fatal error: Out of memory (allocated 36700160) (tried to allocate 10557990 bytes) t3lib/class.t3lib_div.php on line 1546
Meldung sagt mir so jetzt nichts.
Google spuckt mal wieder folgendes aus:
http://www.knebler.de/howto/kurztipps/apache-exit-signal-file-size-limit-exceeded-25/
Also entweder ist da wirklich ein Logfile vollgelaufen, oder Du hast Dein Quota überschritten. Das ist aber sicher ein Fall für den Provider. 😉
sehr komisch!
Die Meldung
"PHP Parse error: syntax error, unexpected $end in typo3/sysext/cms/tslib/class.tslib_menu.php on line 1819"
hat sich gelöst! es hat die hälfte der datei gefehlt!
hatte aber gestern den src von typo überschrieben!
Hilft es vielleicht den Typo3 temp zu löschen?
Wenn man den Source wechselt ist ein Löschen des Temp-Verzeichnisses eigentlich nciht notwendig.
Habe nun mal ein src Backup eingespielt.
zu beginn schien alles wieder ok zu sein.
aber noch ein paar Stunden ist das gleiche verhalten wieder zu beobachten.
also Wieder ein Backup eingespielt(gegen 12:00) und seit heute 20 uhr wieder
Habe nach dem Erneuten Backup RealURL deinstalliert aber noch nicht gänzlich entfernt.
ist dies über die db bzw. FTP möglich?
Weiterhin habe sind noch folgende Extention am laufen
mh_branchenbuch
tt_news
Index_search
Ich hatte schonmal einen ähnlichen Fall bei einem Projekt. Am Ende hatte es sich herausgestellt das es der verwendete Editor war, der mir die Dateien zerschossen hatte.
Damals PSPad....
Man solle niemals damit direkt Dateien auf einem Server bearbeiten....
könnte auch ein Angriff auf deinen Server sein.
mit version 4.4.4 wurden einige Lücken im TYPO3 Core bereinigt
http://typo3.org/teams/security/security-bulletins/typo3-sa-2010-020/