mm_forum 1.8.1 und typo3 4.1.x

  • 7th-key 7th-key
    T3PO
    0 x
    8 Beiträge
    0 Hilfreiche Beiträge
    16. 10. 2009, 15:51

    hallo,

    ich habe das mm_forum 1.8.1 auf zwei typo3 seiten mit versionen 4.1.10 und 4.1.12 installiert.

    Bei der installation und danach, bekomme ich im BE folgende fehlermeldungen:

    1. PHP Fatal error: Call to undefined method t3lib_parsehtml::substitutemarkerarray() in ...ext/mm_forum/mod1/class.tx_mmforum_install.php on line 279
    2.  
    3. Fatal error: Call to undefined method t3lib_parsehtml::substitutemarkerarray() in ...ext/mm_forum/mod1/index.php on line 462

    In die [url=http://www.typo3-unleashed.net/api_online.html]API-classes hilfe[/url] von typo3, scheint es, bei der version 4.1.10, keine substituteMarkerArray funktion für die classe t3lib_parsehtml zu geben...

    ist typo 4.2.x ein requiremnet für mm_forum 1.8.1?


  • 1
  • olibert olibert
    Jedi-Ritter
    0 x
    134 Beiträge
    0 Hilfreiche Beiträge
    20. 10. 2009, 16:21

    da ich das selbe problem habe, würde mich das auch sehr interessieren.

    vielleicht kann einer der entwickler hier, licht in dieses konkrete dunkel bringen?

    danke und gruss
    olibert

  • olibert olibert
    Jedi-Ritter
    0 x
    134 Beiträge
    0 Hilfreiche Beiträge
    21. 10. 2009, 21:41

    nu wollt ichs wissen - habe die fragliche installation (mit einigen hürden) upgedated (4.2.9) - jetzt funktioniert auch das forum im backend wieder.

    scheint also tatsächlich ein kompatibilitätsproblem mit 4.1.x zu sein.

    hth
    olibert

  • Danzig Danzig
    T3PO
    0 x
    24 Beiträge
    0 Hilfreiche Beiträge
    13. 01. 2010, 10:36

    Hallo zusammen,

    ich habe gerade das mm_Forum (Version 1.8.2) auf T3 4.1.7 installiert. Nachdem ich bei der Konfiguration die beiden Benutzergruppen angelegt, ausgewählt und danach gespeichert habe, erhielt ich folgende Fehlermeldung:

    Fatal error: Call to undefined method t3lib_parsehtml::substitutemarkerarray() in /srv/www/typo3conf/ext/mm_forum/mod1/index.php on line 462

    Ein Update auf T3 4.2.x oder 4.3.x kommt zurzeit nicht in Frage!
    Gibt es hierzu schon eine Lösung?
    Danke für Ideen oder Hilfe!

    Danzig

  • just2b just2b
    TYPO3-Yoda
    0 x
    18741 Beiträge
    2 Hilfreiche Beiträge
    13. 01. 2010, 10:47

    hallo,

    dann bleibt wohl nur auf aktuelle mm_forum versionen zu verzichten!

    TYPO3 4.1.x wird nicht mehr unterstützt, es gibt auch keinerlei Security-Fixes dafür mehr!

    Georg

  • Basti4k Basti4k
    Sternenflotten-Admiral
    0 x
    181 Beiträge
    2 Hilfreiche Beiträge
    12. 02. 2010, 13:00

    dh. man muss nun das komplette Projekt auf die 4.3.x updaten und dann kann man erst die neuste Forum-Version benutzten ?

    TYPO3 - TIPS - ANLEITUNGEN - NEWS unter: http://www.typo3-probleme.de/
    Firma: TYPO3 - Internet-Agentur - Frankfurt und Wiesbaden -> http://www.ingeniumdesign.de

  • 1