erstlogin nach der installation geht nicht [Gelöst]

  • 0 x
    20 Beiträge
    0 Hilfreiche Beiträge
    08. 05. 2009, 13:34

    hi,
    ich habe das typo3 4.0.12 Source with Dummy site ZIP auf meinem webspace installiert.
    bei t-com... (php4.4.2)
    doch nun wenn ich als user "admin" und als psw "password" eingebe, sagt er dass ich meine eingaben nochmal überprüfen soll usw...

    habe über das installatiostool auch schon ein anderen be-user angelegt der auch in die datenbank eingetragen wurde aber auch mit dessen zugangsdaten kann ich mich nicht einlogen.

    hatte vorher typo 4.2.6 installiert hatte dort das gleiche prob.

    habe auch schon gegoogelt aber die tips haben alle nichts bewirkt.

    lg joe

    ps:
    1. Sie haben eine Firewall auf Ihrem Rechner, die den Referer ausschaltet. -> keine istalliert
    2. Sie haben die Verwendung von Cookies deaktiviert. -> cookies aktiv (kann mich bei einem anderen typo3 projekt problemlos einlogen)
    3. Javascript ist deaktiviert. -> aktiv
    4. Versuchen Sie ihr Passwort komplett in Kleinbuchstaben anzugeben. Ältere Versionen von Typo3 haben das Passwort in Kleinbuchstaben gespeichert. -> passwort besteht nur aus kleinbuchstaben
    5. Im Installtool wurde die Anmeldung nur von bestimmten IP's erlaubt. -> ??? glaube deaktiviert
    6. Im Installtool wurde eingestellt, daß sich nur Administratoren anmelden können. -> bin admin


  • 1
  • 0 x
    3287 Beiträge
    157 Hilfreiche Beiträge
    08. 05. 2009, 14:14

    Hallo Joe.

    Da geht wohl am Server was schief... Was sagen die Logfiles? Hast Du mal das error_reporting von PHP aktiviert? Gibt's Einträge in der Tabelle sys_log?

    Viele Grüße
    Julian

    Kleiner Hinweis:
    das Forum hier ist leider nicht mehr so frequentiert :-(
    Für schnellere Hilfe und mehr Leser, guck mal
    - auf stackoverflow ( https://stackoverflow.com/questions/tagged/typo3 )
    - oder in die slack-Channels ( https://typo3.org/community/meet/chat-slack )

  • 0 x
    20 Beiträge
    0 Hilfreiche Beiträge
    08. 05. 2009, 14:35

    hi julian,

    wo kann ich den das error_reporting akivieren?
    ich habe bei dem server fast überhaubt keine einstellungs möglichkeiten.
    wo finde ich die Logfiles?
    in der Tabelle sys_log ist kein eintrag.

    thx für die schnelle ant.

    lg joe

  • 0 x
    3287 Beiträge
    157 Hilfreiche Beiträge
    08. 05. 2009, 14:44

    Error-Reporting von PHP kann via Install-Tool (oder Eintrag direkt in die localconf.php) erfolgen:

    1. $TYPO3_CONF_VARS['SYS']['displayErrors'] = '1';

    Kleiner Hinweis:
    das Forum hier ist leider nicht mehr so frequentiert :-(
    Für schnellere Hilfe und mehr Leser, guck mal
    - auf stackoverflow ( https://stackoverflow.com/questions/tagged/typo3 )
    - oder in die slack-Channels ( https://typo3.org/community/meet/chat-slack )

  • 0 x
    20 Beiträge
    0 Hilfreiche Beiträge
    08. 05. 2009, 14:51

    hi,

    habe das direkt in die localconf.php eingetragen.
    hat sich aber nichts geändert... es wurde auch keine fehlermeldung angezeigt...

    lg

  • 0 x
    3287 Beiträge
    157 Hilfreiche Beiträge
    08. 05. 2009, 15:10

    Hm, seltsam...
    Und im Install-Tool unter "Basic Configuration" ist alles ok?

    Mich wundert gerade etwas, dass sich TYPO3 4.26 überhaupt installieren ließ mit php4.x. In den [url=http://typo3.org/about/system-requirements/]System requirements[/url] heißt es nämlich

    Note: Starting with TYPO3 4.2.0, all releases will require PHP5.2!

    Kleiner Hinweis:
    das Forum hier ist leider nicht mehr so frequentiert :-(
    Für schnellere Hilfe und mehr Leser, guck mal
    - auf stackoverflow ( https://stackoverflow.com/questions/tagged/typo3 )
    - oder in die slack-Channels ( https://typo3.org/community/meet/chat-slack )

  • 0 x
    20 Beiträge
    0 Hilfreiche Beiträge
    08. 05. 2009, 15:36

    ja, eigentlich schon...
    nur :
    "Functions disabled!
    disable_functions=phpinfo, system, exec, shell_exec, passthru, proc_open, popen, ini_set
    The above list of functions are disabled. If TYPO3 use any of these there might be trouble.
    TYPO3 is designed to use the default set of PHP4.0.6+ functions plus the functions from GDLib.
    Possibly these functions are disabled due to security risks and most likely the list would include a function like exec() which is use by TYPO3 to access ImageMagick."

    und der Safe mode is an... aber das stllt bis jetzt noch kein prob da.

    lg

  • 0 x
    20 Beiträge
    0 Hilfreiche Beiträge
    15. 05. 2009, 09:20

    hi,

    hab nen Tippfehler beim ändern der Sachen, die man beo t-com ändern muss.

    thx
    lg

  • 1