TT_News und Real ULR - BackPid?

  • pixeltoy pixeltoy
    T3PO
    0 x
    17 Beiträge
    0 Hilfreiche Beiträge
    19. 09. 2008, 15:15

    Hallo,

    ich habe ein kleines Problem mit meiner RealUrl. Ich nutze tt_news und folgende Einstelleungen:

    1. plugin.tt_news.useHRDatesSingle = 1
    2. plugin.tt_news.useHRDatesSingleWithoutDay = 0
    3. plugin.tt_news.dontUseBackPid = 1
    4. plugin.tt_news.useHRDates = 1
    5. plugin.tt_news.firstImageIsPreview = 1

    Klappt auch alles soweit ganz gut. Wie gewüscht wird mir das Datum der News angezeigt und auch keine BackPid.

    Nun aber mein Problem, wenn ich der NewsDetails Seite keine feste BackPid angebe, dann läd er nur die Seite neu, wenn ich auf zurück klicke und oben steht "keine News ID übergeben".
    Klar kann ich ihm ne feste BackPid angeben, aber dann gibt es Probleme wenn ich von verschiedenen Seiten aus auf die News zugreifen will. Sei es die Homesite, das Archiv, oder der Newsteaser. Ich kann auch keine verschiedenen NewsDetails Seiten nutzen und denen jeweils feste Backpids geben, da ich ve_guestbook als Kommentar-Ext nutze und sonst im Archiv z.B. keine Comments angezeigt werden, die auf der Homesite gepostet wurden.

    Weiß jmd nen Rat?


  • 1
  • theo theo
    Jedi-General
    0 x
    2011 Beiträge
    0 Hilfreiche Beiträge
    19. 09. 2008, 18:21

    Warum so kompliziert?

    [HTML]<div class="news-single-backlink">
    <a href="javascript:history.back()">###BACK_TO_LIST###</a>
    </div>[/HTML]

    Klingt primitiv, macht aber mal tatsächlich Sinn.
    Ist sogar auch irgendwo "offiziell" erwähnt.

    Theo

  • pixeltoy pixeltoy
    T3PO
    0 x
    17 Beiträge
    0 Hilfreiche Beiträge
    21. 09. 2008, 22:19

    Oh mein Gott, einfacher hätte es nicht sein können :)
    Wunderbar, Problem gelöst! Ich danke vielmals :)

  • 1