Indexed search zeigt alle Ergebisse auf erster Seite - trotz Pagebrowser [Gelöst]

  • marksta marksta
    Sternenflotten-Admiral
    0 x
    240 Beiträge
    0 Hilfreiche Beiträge
    18. 08. 2006, 08:31

    Hallo zusammen

    Ich habe ein kleines Problem mit der Indexed Search, suche ich nach einem Begriff werden alle Ergebnisse angezeigt.

    Der Pagebrowser zeigt:
    "Zeige Resultat 1 bis 10 von 35"

    Aber es kommen alle 35 Ergebnisse, wenn ich dann weiter browse sehe ich jeweils immer die noch übrig bleibenden.

    Wo hat sich da bei mir ein Fehler eingeschlichen?

    Danke & Gruss
    Markus


  • 1
  • theo theo
    Jedi-General
    0 x
    2011 Beiträge
    0 Hilfreiche Beiträge
    31. 08. 2008, 17:14

    Hi,
    habe gute zwei Jahre später mit der aktuellen Typo3 Version exakt dasselbe Problem.
    Infos gips hier: http://www.typo3.net/forum/list/list_post//81258/
    (Antworten bitte auch... ;-) )

    Theo

  • marksta marksta
    Sternenflotten-Admiral
    0 x
    240 Beiträge
    0 Hilfreiche Beiträge
    13. 12. 2016, 10:53

    Hallo zusammen

    Ich habe ein kleines Problem mit der Indexed Search, suche ich nach einem Begriff werden alle Ergebnisse angezeigt.

    Der Pagebrowser zeigt:
    "Zeige Resultat 1 bis 10 von 35"

    Aber es kommen alle 35 Ergebnisse, wenn ich dann weiter browse sehe ich jeweils immer die noch übrig bleibenden.

    Wo hat sich da bei mir ein Fehler eingeschlichen?

    Danke & Gruss
    Markus

  • theo theo
    Jedi-General
    0 x
    2011 Beiträge
    0 Hilfreiche Beiträge
    13. 12. 2016, 10:53

    Hi,
    habe gute zwei Jahre später mit der aktuellen Typo3 Version exakt dasselbe Problem.
    Infos gips hier: http://www.typo3.net/forum/list/list_post//81258/
    (Antworten bitte auch... ;-) )

    Theo

  • marksta marksta
    Sternenflotten-Admiral
    0 x
    240 Beiträge
    0 Hilfreiche Beiträge
    13. 12. 2016, 11:07

    Hallo zusammen

    Ich habe ein kleines Problem mit der Indexed Search, suche ich nach einem Begriff werden alle Ergebnisse angezeigt.

    Der Pagebrowser zeigt:
    "Zeige Resultat 1 bis 10 von 35"

    Aber es kommen alle 35 Ergebnisse, wenn ich dann weiter browse sehe ich jeweils immer die noch übrig bleibenden.

    Wo hat sich da bei mir ein Fehler eingeschlichen?

    Danke & Gruss
    Markus

  • theo theo
    Jedi-General
    0 x
    2011 Beiträge
    0 Hilfreiche Beiträge
    13. 12. 2016, 11:07

    Hi,
    habe gute zwei Jahre später mit der aktuellen Typo3 Version exakt dasselbe Problem.
    Infos gips hier: http://www.typo3.net/forum/list/list_post//81258/
    (Antworten bitte auch... ;-) )

    Theo

  • marksta marksta
    Sternenflotten-Admiral
    0 x
    240 Beiträge
    0 Hilfreiche Beiträge
    13. 12. 2016, 11:07

    Hallo zusammen

    Ich habe ein kleines Problem mit der Indexed Search, suche ich nach einem Begriff werden alle Ergebnisse angezeigt.

    Der Pagebrowser zeigt:
    "Zeige Resultat 1 bis 10 von 35"

    Aber es kommen alle 35 Ergebnisse, wenn ich dann weiter browse sehe ich jeweils immer die noch übrig bleibenden.

    Wo hat sich da bei mir ein Fehler eingeschlichen?

    Danke & Gruss
    Markus

  • theo theo
    Jedi-General
    0 x
    2011 Beiträge
    0 Hilfreiche Beiträge
    13. 12. 2016, 11:07

    Hi,
    habe gute zwei Jahre später mit der aktuellen Typo3 Version exakt dasselbe Problem.
    Infos gips hier: http://www.typo3.net/forum/list/list_post//81258/
    (Antworten bitte auch... ;-) )

    Theo

  • 1