Weiße Seite im Frontend

  • helge helge
    Padawan
    0 x
    53 Beiträge
    0 Hilfreiche Beiträge
    12. 07. 2006, 11:24

    Nachdem ich in TemplaVoila ein Template abgeändert hatte, erschien plötzlich keine Seite meines Typo3-Systems mehr.

    Auch wenn ich eine neue Seite auf dem Root-Level anlege und ihr das Default-Typoscript-Template belasse, wird nichts angezeigt.

    Auf einer parallel laufenden Typo3-Installation wird dabei brav "HELLO WORLD" angezeigt.

    Ich kann's mir nicht anders vorstellen als dass das ein TypoScript-Problem ist, deswegen poste ich hier.

    Bitte Hilfe...

    Thanks

    Helge

    EDIT: Manchmal erscheint beim Anzeigen der Seite die Meldung:

    Page is being generated.
    If this message does not disappear within 30 seconds, please reload.
    1, 2 Reloads erscheint dann die leere Seite.

    EDIT 2: Habe inzwischen herausgefunden, dass das Laden einer Extension den Fehler verursacht. Ich werde im Extensions-Forum weiterfragen.


  • 1
  • Cocopapa Cocopapa
    T3PO
    0 x
    24 Beiträge
    0 Hilfreiche Beiträge
    11. 08. 2006, 20:55

    [quote="helge"]
    EDIT 2: Habe inzwischen herausgefunden, dass das Laden einer Extension den Fehler verursacht. Ich werde im Extensions-Forum weiterfragen.
    [/quote]

    Hallo Helge

    Wir haben hier das gleiche Problem. Kannst Du uns bitte sagen WELCHE Extension das Verursacht hat bei Dir.Evtl haben wir ja die gleiche Extension geladen. Vielen Dank fuer Deine Hilfe. Bzw.gebe doch bitte an WO du im Extension Forum weitergefragt hast.

    Danke aus Phuket

  • helge helge
    Padawan
    0 x
    53 Beiträge
    0 Hilfreiche Beiträge
    12. 08. 2006, 01:13

    Hi,

    die betreffende Extension hatte ich selbst geschrieben. Glaube kaum, dass Du das selbe Problem hattest ;-)

    Es hilft, die Fehlermeldungen anzustellen - zumindest um herauszufinden in welcher Extension und wo da genau der Fehler auftritt. Typo3 ueberschreibt die Einstellungen der php.ini zu diesem Thema. Im Typo3-Install-Tool kann man diese Einstellung aendern. Leider weiss ich nicht mehr, wo genau man diese Einstellung vornehmen muss.

    Uebrigens, dieses Problem ist bei mir spaeter noch einmal aufgetaucht und die Loesung war, dass der Provider ein Software-Update vorgenommen hatte und dabei die php.ini ueberschrieben hatte.

    Hoffe das hilft,

    Helge

  • ONeill ONeill
    Jedi-Meister
    0 x
    309 Beiträge
    0 Hilfreiche Beiträge
    14. 08. 2006, 09:11

    Dieser Fehler kann viele Ursachen habe. Bei mir blieb auch mal alles weiß, was max_file_size in der php.ini zu niedrig war.

    Wenn ihr Zugriff auf die Apache Error_log Datei habt, dann schaut da mal rein, dann findet ihr den Fehler.

  • 1