[Frage] felogin TYPO3 6.2.6 Redirect funktioniert nicht TYPO3-Version: 6.2.7

  • thowe thowe
    Jedi-Meister
    0 x
    263 Beiträge
    0 Hilfreiche Beiträge
    26. 11. 2014, 13:40

    Hallo foristi

    Ich habe eine TYPO3 6.2.6 Installation
    Habe heut die sys_ext "felogin" installiert.

    Der Redirect bei Abmelden funktioniert
    Der Redirect beim Anmelden funktioniert nicht! Bleibt immer auf der Login Seite stehen. Anstatt auf eine Unterseite weitergeleitet zu werden.

    Anbei zwei Screenshots, die eine ordentliche Konfiguration via Flex-Form zeigen. Weder bei Benutzergruppen oder Benutzer sind Einstellungen betreffend Redirect vorgenommen worden.
    Woran kann das liegen?

    thowe
    <think happy thoughts>

    Anhänge (2)
    felogin_FlexForm.PNG image/png 0,00 B 304 heruntergeladen
    felogni_html.PNG image/png 0,00 B 267 heruntergeladen

  • 1
  • Schweriner Schwerine...
    Jedi-Ratsmitglied
    0 x
    554 Beiträge
    60 Hilfreiche Beiträge
    26. 11. 2014, 14:14

    Ist "Weiterleitung deaktivieren" gecheckt? :)

  • thowe thowe
    Jedi-Meister
    0 x
    263 Beiträge
    0 Hilfreiche Beiträge
    26. 11. 2014, 14:36

    Danke für den Hinweis.
    Ja ist gecheckt...!, daran liegt es nicht.
    :D

    LG & ciao

    thowe
    <think happy thoughts>

  • jenses jenses
    Flash Gordon
    0 x
    3087 Beiträge
    106 Hilfreiche Beiträge
    27. 11. 2014, 09:08

    "Abmeldeformular nach erfolgreicher Anmeldung zeigen" - Haken gesetzt?
    Und dann schaust du mal hier nach:
    https://forge.typo3.org/issues/27735
    Da findest du mehrere mögliche Fehlerursachen,
    außerdem empfiehlt sich auch ein Blick in's Manual der Extension...

  • thowe thowe
    Jedi-Meister
    0 x
    263 Beiträge
    0 Hilfreiche Beiträge
    05. 12. 2014, 11:01

    Hallo jenses

    Bei "Abmeldeformular nach erfolgreicher Anmeldung zeigen" - [b]ist der Haken gesetzt[/b]!

    Das Manual habe ich schon - ein paar mal - gelesen.

    LG & ciao.
    NS: funktioniert immer noch nicht. komisch....

    thowe
    <think happy thoughts>

  • jenses jenses
    Flash Gordon
    0 x
    3087 Beiträge
    106 Hilfreiche Beiträge
    06. 12. 2014, 10:32

    Zitat von https://forge.typo3.org/issues/27735:
    "The [b]manual[/b] explains that [b]showLogoutFormAfterLogin disables redirects[/b]. This is correct behaviour because felogin can't be sure that on the redirect page a logout form is present; it keeps the user on the login page and shows the logout form.
    If you have a login form plugin on the redirect page it will show the logout button after the redirect; that already works with showLogoutFormAfterLogin=0 ."

  • thowe thowe
    Jedi-Meister
    0 x
    263 Beiträge
    0 Hilfreiche Beiträge
    23. 12. 2014, 11:12

    Hallo jenses!

    Spät aber doch.
    Danke für den Hinweis. Das war es.
    Das nächste Mal lese ich genauer.

    Frohes Fest und guten Rutsch

    LG & ciao....

    thowe
    <think happy thoughts>

  • mchenzi mchenzi
    Jedi-Meister
    0 x
    317 Beiträge
    0 Hilfreiche Beiträge
    11. 02. 2015, 06:49

    Also ich habe das gleiche Problem. Das felogin plugin ist im Footer von t3sbootstrap inkludiert und ich habe redirect disable inacktiv und show logout form after login ist auch nicht aktiv. Habe direkte Seite beim Redirect angegeben. Neueste 6.2 er version ist installiert


  • 0 x
    11. 05. 2015, 16:04

    Gleiches Problem, alle "offensichtlichen" Lösungen bringen leider nichts...

  • 1