hallo zusammen,
ich habe typo 3 nach dem "[Howto] Typo3 Installation auf Profihost-Servern" von VassiliZaitsev installiert.
Zumindest mich danach orientiert, weil ich selber einen Account auf einem Server habe, wo cPanel als Administrations-Software genutzt wird.
Leider klappt die Installation aber nicht.
ich bekomme folgenden Fehler, wenn ich die /typo3/install/index.php öffne:
Error in init.php: sitepath not specified correctly.
This happens if the last 6 characters of this path, /, ($temp_path) is NOT 'typo3/' for some reason.
Or did you set constant TYPO3_MOD_PATH in your module?
If you expect any help from anybody on this issue, you should save this page as an html document and send it along with your request for help!
Array
(
[TYPO3_OS] =>
[PATH_thisScript] =>
[php_sapi_name()] => cgi
[TYPO3_MOD_PATH] => install/
[PATH_TRANSLATED] =>
[SCRIPT_FILENAME] => /home/pixer/public_html/typo3/install/index.php