Zum Inhalt springen

Installation auf cPanel Server

Erstellt am 27. Februar 2004 · 2 Antworten · letzte Antwort am 29. Februar 2004

Tags: Frage

norritt ·

hallo zusammen,

ich habe typo 3 nach dem "[Howto] Typo3 Installation auf Profihost-Servern" von VassiliZaitsev installiert.

Zumindest mich danach orientiert, weil ich selber einen Account auf einem Server habe, wo cPanel als Administrations-Software genutzt wird.

Leider klappt die Installation aber nicht.

ich bekomme folgenden Fehler, wenn ich die /typo3/install/index.php öffne:

Error in init.php: sitepath not specified correctly. 

This happens if the last 6 characters of this path, /, ($temp_path) is NOT 'typo3/' for some reason. 
Or did you set constant TYPO3_MOD_PATH in your module?
If you expect any help from anybody on this issue, you should save this page as an html document and send it along with your request for help!

Array
(
    [TYPO3_OS] => 
    [PATH_thisScript] => 
    [php_sapi_name()] => cgi
    [TYPO3_MOD_PATH] => install/
    [PATH_TRANSLATED] => 
    [SCRIPT_FILENAME] => /home/pixer/public_html/typo3/install/index.php
norritt ·

ok, konnte den fehler beseitigen.

ich glaube nun ist typo 3 auch korrekt installiert und konfiguriert doch nun das: Ich kann mich ins backend nicht einloggen!

admin | password klappt leider nicht. Kann ich das irgendwo bei der installation ändern? Oder über phpmyadmin?

Lyotard ·

darf ich fragen, wie Du den Fehler beseitigt hast?=??

Ich habe exakt den selben Fehler.
Ich komme nicht weiter.

Vielen Dank
Lyotard