hallo!
nach einem servercrash, bei dem sich UA das raid aufgelöst hat, stehe ich vor den trümmern meiner typo3 seite. ich würde gerne wissen, welche möglichkeiten ich evtl habe, doch noch zu einer seite zu kommen?
kaputt ist laut mysqlcheck:
Error : Tabelle 'agrotyp1.cache_hash' existiert nicht
Error : Tabelle 'agrotyp1.cache_imagesizes' existiert nicht
Error : Tabelle 'agrotyp1.cache_md5params' existiert nicht
Error : Tabelle 'agrotyp1.cache_pages' existiert nicht
Error : Tabelle 'agrotyp1.cache_pagesection' existiert nicht
Error : Tabelle 'agrotyp1.cache_typo3temp_log' existiert nicht
Error : Tabelle 'agrotyp1.fe_session_data' existiert nicht
Error : Tabelle 'agrotyp1.fe_sessions' existiert nicht
Error : Tabelle 'agrotyp1.index_fulltext' existiert nicht
Error : Tabelle 'agrotyp1.index_grlist' existiert nicht
Error : Tabelle 'agrotyp1.index_phash' existiert nicht
Error : Tabelle 'agrotyp1.index_rel' existiert nicht
Error : Tabelle 'agrotyp1.index_section' existiert nicht
Error : Tabelle 'agrotyp1.index_stat_search' existiert nicht
Error : Tabelle 'agrotyp1.index_stat_word' existiert nicht
Error : Tabelle 'agrotyp1.index_words' existiert nicht
Error : Tabelle 'agrotyp1.sys_log' existiert nicht
und angezeigt auf der controlseite wird:
NO entry in the $TCA-array for the table "tt_address". This means that the function enableFields() is called with an invalid table name as argument.
habe ich hier noch irgendwelche chancen? sonst sind grob 3 monate arbeit den bach runter...
(ich habe die tabellen oben leer neu reingespielt, hat aber nichts gebracht, mittlerweile liefert mysqlcheck keine error mehr. die seite lebt dennoch nicht... )
für hilfe/tipps wäre ich dankbar!