Zum Inhalt springen

Internal Server Error wenn ex manager/settings gewählt wird

Erstellt am 8. August 2009 · 3 Antworten · letzte Antwort am 11. August 2009

Tags: Frage

19cool53 ·

Hallo allerseits

Nach dem T3 update auf 4.2.8 kann ich die TER Settings im BE unter ext.manager nicht mehr aufrufen. Der Server antwortet mit einem "Internal Server Error" und ein 404 Message.
Vermutlich sind die Einstellungen verschossen, denn eine Neuinstallation mit anschliessendem DBase Restore hat nichts gebracht.
Kann mir jemand sagen, wo ich die TER Einstellungen finde, und wie ich diese ggf. zurücksetzen kann?

Merci und Gruss
Kees Olsthoorn

pow ·

Hi,

hast du schon einen "compare" im Installations-Tool gemacht ?
Sollte das nichts bringen, kannst du mal deine localconf.php posten (Vorsicht, ersetze Passwort etc. durch Mustertext!).

Grüße

19cool53 ·

Ja, das compare hat (da Neuinstallation) nichts gebracht.

Nachem ich eine 4.2.6 Neuinstallation gemacht habe und den gleichen Fehler hatte habe ich das php.ini getauscht. Seither ist das Problem behoben. Ursache ist mir aber nach wie vor unklar, vor allem weshalb es nur die Settings für den TER Zugriff betraf.

Trotzdem danke für den Tipp
Grüsse
Kees

pow ·

Soweit ich bescheid weis, braucht der Erw.Manager viel Speicher. Daher kann es zum Fehler kommen.

Gerngeschehen 🙂