Zum Inhalt springen

phpmyadmin 3.2.0 und Access denied.

Erstellt am 11. Juli 2008 · 1 Antwort · letzte Antwort am 14. Juli 2008

Tags: Frage

karlchen ·

Vor einigen Tagen gab es ja ein Sicherheits Update für phpmyadmin,
da habe ich dann von der Version 0.2.2 auf 3.2.0 geupdatet.

Update und Installation der Extension liefen ohne Probleme, jedoch bekomme ich jetzt beim aufrufen von phpmyadmin, im rechten fenster die Meldung.

"Access denied."

nichts weiter, keine weiteren Hinweise auf Passwort Probleme oder sonstiges.

Alle vorhanden cookies zu löschen und sich neu einzuloggen haben leider auch keinen Erfolg gehabt, weiß vielleicht jemand rat ?

karlchen ·

das "Problem" ist gelöst...

es war ein hausgemachtes Problem..
in den neueren Versionen von PHPMyAdmin wird die localconf.php eingelesen und innerhalb dieser wurde eine weitere Datei eingelesen die dann den Fehler Access Denied brachte.

wiedermal kopfzerbrechen für Nüscht drauf gegangen ... #angry#