Zum Inhalt springen

Problem mit Extension Manager und Installtool

Erstellt am 17. Mai 2008 · 2 Antworten · letzte Antwort am 19. Mai 2008

Tags: Frage

wissbegierig ·

Ich kann einfach keine Extension mehr installieren.
Ich suche nun seit über einer Woche nach einer Lösung, wahrscheinlich habe ich ein Brett vor dem Kopf und seh die Lösung einfach nicht.

Der EM bringt mir folgendes wenn ich eine Extension installieren will:

Error 500 - Internal server error
Ein interner Fehler ist aufgetreten!
Bitte versuchen Sie es zu einem späteren Zeitpunkt.

Ansonsten funktioniert alles, Typo-Version ist 4.1.3, PHP_VERSION : 4.4.8, MySQL 4.0

Im Installtool unter Database Analyser bei Update required tables COMPARE seh ich zwar Tabellen, ich kann die dort auch umbenennen, aber der DROP-Befehl lässt sich nicht mehr ausführen, irgendwo scheint es zwischen Typo3 und der Datenbank zu Problemen zu kommen.

Ich bin für jede Hilfe dankbar

jweiland ·

Sieht mir ganz nach einem 1&1 Webhosting-Paket aus....

3 mögliche Ursachen:

- Der Speicher für PHP Skripte reicht nicht aus
- Die Laufzeit für PHP Skripte wird beim Laden der Extension Liste überschritten
- Die Datenbank hat ihre max. Größe erreicht (bei 1&1 sind es glaube ich 100 MB, siehe Kundenmenü)

Falls einer dieser Gründe zutrifft, hat das TYPO3 Projekt wohl die Grenzen des Providers erreicht und müsste ggf. auf ein größeres Hostingpaket umgestellt oder umgezogen werden.

Jochen Weiland

wissbegierig ·

1&1 Hosting Paket ist richtig, Homepage Business Pro. Diese Vermutung hatte ich auch schon das es daran liegt. Die Datenbank bietet aber noch genug Platz, 90 MB von 100 MB frei. Dann dürfte die Ursache wohl der erste Grund sein, der Speicher für PHP-Skripte reicht nicht aus. Ich habe am Wochenende mal testweise Extensions installiert und festgestellt das sich kleine Extension installieren lassen und größere nicht mehr.

Vielen Dank für Ihre Hilfe Herr Weiland, ich studiere gerade Ihre Angebote :-)