Zum Inhalt springen

wei immer Installationsprobleme

Erstellt am 25. Februar 2008 · 2 Antworten · letzte Antwort am 26. Februar 2008

Tags: Frage

armin1 ·

Hallo alle zusammen ich bin neu hier.
Habe bisher meine Seiten mit Postnuke gemacht .
Wollte jetzt mal Typo 3 probieren aber leider klappt es nicht schon bei der Installation.
Habe local den neusten xampp drauf mit php5
Beim Installieren bekomme ich folgende Fehlermeldungen

Warning: mysql_pconnect() [function.mysql-pconnect]: Access denied for user 'TYPO3'@'localhost' (using password: YES) in C:\xampp\htdocs\quickstart\typo3\t3lib\class.t3lib_db.php on line 831

Warning: mysql_list_tables(): supplied argument is not a valid MySQL-Link resource in C:\xampp\htdocs\quickstart\typo3\t3lib\class.t3lib_db.php on line 892

Warning: mysql_pconnect() [function.mysql-pconnect]: Access denied for user 'TYPO3'@'localhost' (using password: YES) in C:\xampp\htdocs\quickstart\typo3\t3lib\class.t3lib_db.php on line 831
TYPO3 3.8.1 Install Tool
Site: TYPO3 Testsite

Database

There is no connection to the database!
(Username: TYPO3, Password: joh316, Host: localhost).

Go to Step 1 and enter a proper username/password!

NOTICE: Install Tool is running in '123' mode. Click here to disable.

nach diese Meldung versuche ich das Passwort zu ändern ,aber immer dasselbe. Ich habe in der localconf nachgesehen und das Passwort wurde geändert ,aber trotzdem immer wieder dieselbe Fehlermeldung.
Muss ich den die Datenbank extra anlegen? Ich dachte das erfolgt im Installationsmodus.

Ich habe hier im Forum auch schon gesucht aber keine befriedigende Antwort gefunden.
Es kann doch auch nicht sein das ich schon bei der Installation in den Scripten was ändern muss. Irgendwie muss doch die Installation klappen.

Bitte helft mir

Armin

armin1 ·

Hallo
habe das Installationsproblem gelöst. Hier für alle Newbies.
Man muss über phpMyadmin erst eine neue Datenbank anlegen dann klappt es auch.
Leider steht das nirgendwo geschrieben.

Gunah ·

weil es selbstverständlich ist 😉

und wenn du beidem Benutzerrechte hast, kannst du auch via T3 123Go Installer eine DB anlegen 😉