Guten Tag allerseits,
Ich weiss nicht ob ich einfach ein Brett vor dem Kopf habe
Ich habe zum Thema MSSQL in der wiki folgenden Inhalt gefunden:
<zitat>
MS SQL
make sure default values for lots of fields are 0 or NOT NULL flag is disabled, if you have this problem, the error messages will guide you 🙂
either IDENTITY_INSERT must be on or primary key field (via alter table): set identity (Identitätsspezifikation) to NO. this will allow TYPO3 to insert the uid´s received through helper tables (DBAL forces this)
</zitat>
Weiss jemand was damit genau gemeint ist ? Ich habe nämlich genau das Problem, dass mich die "error messages guiden" ... #paralyzed#
bitte um Info, mit freundlichen GrĂĽĂźen
Dumbo
-----
(wolfgang@stagl.at)