Zum Inhalt springen

Probleme mit Table tx_mmforum_postparser

Erstellt am 11. Mai 2007 · 1 Antwort · letzte Antwort am 14. Mai 2007

Tags: Frage

bbzahr ·

Hallo erstmal.
Da ich neu in diesem Forum bin, möchte ich alle Mitglieder auch gleich mal grüßen.

Ich habe da ein Problem mit der neuen Forum extension. Im Forum konnte ich leider keine Lösung finden.

Sobald ich die Ext. mm_forum 0.0.5 installieren will (bzw. nach dem updaten) kommt eine Fehlermeldung.

"ERROR: Query could not be parsed: "SQL engine parse ERROR: Still content in clause after parsing!: near "NULL default '' "". Query: "ALTER TABLE tx_mmforum_postparser CHANGE bbcode bbcode varchar(150) NULL default '';""

Die Tabelle habe ich auch schon in der Datenbank selber angelegt. Trotzdem kommt immer die gleiche Fehlermeldung.

Über eure Hilfe würde ich mich sehr freuen.

bbzahr ·

Ich habe das PROBLEM nun hinbekommen.

Ich musste nur die Tabellen(bzw. die zeileneinträge) die Probleme bereiten, beim updaten ausschließen.

Für mich nun gelöst. :p