Hallo Leute,
bin gerade neu in Forum eingetreten, hallo mal an alle...
habe mir die Version 4.0.2 installiert vorher 3.8, seit dem funktioniert im : Web -> Liste der Befehl nicht mehr, Meldung:"Webseite kann nicht angezeigt werden" von meinem Browser.
installiert habe ich PHP 5 und mySQL 4.1.7 läuft alles sauber..
vielleicht weiss hier jemand Rat..
#angry#
Lg
Heinz8765
Hi,
welches momory_limit hat dein PHP? Kanns daran liegen?
Grüsse
könnte auch dein Update fehlgeschlagen sein,
hast du vielleicht irgendwelche Extensions installiert die darauf zugreifen und mit der aktuellen Version von t3 nicht mehr laufen?
Hi FordPrefect, karlchen...
add 1.) danke für die prompte antwort, das mit dem memory_limit in der PHP.ini war ne gute idee, hatte 8 MB voreingestellt und bin jetzt auf 32MB gegangen.....
leider war es das auch noch nicht....
add 2.) im Extension Manager habe unter Backendmodule lediglich templaviola_cw, sys_action (User Task Center), extrep_wizard (Kickstarter) und Frontendmodule chc_forum, css_styled_content installiert, sonst habe ich noch nichts hinzugefügt....
*grübel, es läuft sonst alles sauber auch da TV Modul...bloss unter Web-> Liste...kommt die fehlermeldung..von meinem Browser MS 7.0, der meint "Die Webseite kann nicht angezeit werden" weiter unten im Text steht dann "Für Offlinebenutzer" in Offlinebetrieb schalten unter Extras,...blablabla....
Tja, vielleicht hat noch jemand ne Idee, sonst muss ich nochmals ganz neu installieren...
habe soeben noch unter Tools-> Installation nachgeschaut, da gibts eine ERROR Meldung "Indicates that something is definitely wrong and that TYPO3 will most likely not perform as expected if this problem is not solved.
This indicates an actual error.
"
LG
Heinz 8765
kannst du denn bei Tools | Installation noch irgendwas anwählen?
wenn ja schau mal unter "Basic Configuration" ob da auch alles mit grünen Pfeilen versehen ist.
Wenn du die Möglichkeit hast schalte mal auf die PHP Version 4.x um und schau mal ob das Problem da auch noch vor kommt.
Hi karlchen,
bei Tools | Installation funktionuckelt alles, habe alles probiert, läuft so prima, lauter grüne häckchen,...nö auf PHP 4.x möchte ich nicht umsteigen, läuft ja alles bist auf das Listmodul....
ich denke ich werde mir dann mal die Typo3 Version 4.0.4 Installieren in einer neuen Datenbank, mal sehen ob das funzt.... #angry#
bis dann
Heinz7865
Hi Leute,
tja jetzt hab ich mal das dummy package und den source Typo3 V4.0.5 installiert in einer neuen DB,...alles neu eingerichtet ohne irgendwelche instalierte extensions und das Web -> Liste Modul funzt wieder nicht *grml.. #angry#
OK ich arbeite mich dann mal eben ohne das Listmodul ein, 3.8 installiere ich nicht mehr...
na, vielleicht fällt ja noch jemand was ein..
Grüsse aus Austria
Heinz8765 #giggle#
hmmm,das ist ja merkwürdig.
also wenn ein komplett neu aufgesetztes Typo3 den selben Fehler aufweißt, dann wird es wohl eine eine Einstellung am Server sein, schau doch mal in die LOG-dateien deines Server's da sollte der Fehler dann wohl irgendwo auftauchen
Servus karlchen,
ja find ich auch,...
ich arbeite local mit JanaServer 2, funktioniert gut...
danke für den Tip: hab gleich mal in meiner php_error_log nachgesehen..
parallel bin ich in Typo3 reingegangen, hab meine rootseite aufgerufen, dann auf Web-> Liste...dann kam die Fehlermeldung wieder...
im Lof-File steht dann:
******************************************
[28-Feb-2007 12:46:07] PHP Warning: mysql_fetch_row(): supplied argument is not a valid MySQL result resource in ...\www\home\typo3\typo3\sysext\dbal\class.ux_t3lib_db.php on line 1307
******************************************
von diesen Meldungen stehen schon jede Menge drinn o.O
vielleicht sagt dir die Meldung was...
lg
Heinz 8765
Hallo karlchen,
nachdem ich jetzt einiges getestet habe und das mit dem Web -> Liste nicht hinhaut, habe ich mich entschlossen mal alles neu zu installiern, ging auch nicht, also beschloss ich Typo3Winstaller TYPO3 4.0.2 zu installieren, dann ging gar nichts mehr, pfade etc. *grml.., anschließen hab ichs mit dem xampp packet1.6.0a probiert, mit scr und dummy packet 4.0.5, hier ging wieder der "apache" nicht *grml.. #angry# somit habe ich mich entschlossen das Typo3 4.0.2 gleich auf meinem Server und nicht local zu testen und siehe da, auf den server geladen, rechte eingestellt und schon funktioniert alles,....
resume aus der geschichte....
gleich am Server installieren und man spart sich viel zeit... 😃
lg
Heinz8765
Hallo Leute,..
nach weiteren Typo3 updates mittlerweile 4.0.5....funktioniert der Befehl
WEB -> Liste bei mir noch immer nicht auf meinem Rechner #angry# ...
********************************************************************
Browser Fehlermeldung:
Die Webseite kann nicht angezeigt werden.
Wahrscheinlichste Ursachen:
Sie haben keine Verbindung mit dem Internet hergestellt.
Es ist ein Problem mit der Website aufgetreten.
Die Adresse enthält eventuell einen Tippfehler.
Mögliche Vorgehensweise:
Diagnose von Verbindungsproblemen
Weitere Informationen
Das Problem kann aus verschiedenen Gründen aufgetreten sein:
Die Internetkonnektivität ist verloren gegangen.
Die Website ist temporär nicht verfügbar.
Der Domänennamenserver (DNS) ist nicht erreichbar.
Der Domänennamenserver (DNS) verfügt über keinen Eintrag für die Domäne der Website.
Wenn dies eine (sichere) HTTPS-Adresse ist, dann klicken Sie auf "Extras", "Internetoptionen", "Erweitert" und stellen Sie sicher, dass die SSL- und TLS-Protokolle im Sicherheitsabschnitt aktiviert sind.
Für Offlinebenutzer
Sie können weiterhin Feeds und einige vor kurzem angezeigte Webseiten anzeigen.
Gehen Sie folgendermaßen vor, um abonnierte Feeds anzuzeigen:
Klicken Sie auf Favoritencenter , auf Feeds und anschließend auf den Feed, den Sie anzeigen möchten.
Gehen Sie folgendermaßen vor, um vor kurzem angezeigte Webseiten anzuzeigen (funktioniert eventuell nicht für alle Seiten)
Klicken Sie auf das Menü Extras und anschließend auf Offlinebetrieb.
Klicken Sie auf Favoritencenter , auf Verlauf und anschließend auf die Seite, die Sie anzeigen möchten.
*************************************************************************
habe das Ganze T3 4.0.5 auch auf meinem Laptop und Server installiert, dort läuft alles sauber... 😃 ..
kanns vielleicht am MS Explorer Version 7 liegen...??? momory_limit hab ich schon auf 128MB etc.
vielleicht hat jemand noch ne gute Idee.. :o
Lg
Heinz