Zum Inhalt springen

newloginbox

Erstellt am 16. Juli 2006 · 2 Antworten · letzte Antwort am 17. Juli 2006

Tags: Frage

openconcepts ·

Hallo,

ich habe die New front end login box installiert. Wenn ich mich anmelden will, sagt es mir immer "Anmeldefehler
Ein Fehler trat während der Anmeldung auf. Wahrscheinlich....".

Ich habe einen Sysordner erstellt. In diesem ist die Website Benutzergruppe und auch der Website Benutzer. Was mir irgendiwe bei dem Plugin fehlt ist der "Ausgangspunkt" wo lege ich fest wo er sich die Benutzer her holen soll? Oder bin ich da bei dem Plugin auf dem falschen Dampfer?

Gruß und Danke für die Antworten

stephi ·

du musst bei der seite, in der das login-plugin liegt, auf "seiteneigenschaften bearbeiten" gehen. dort kannst du dann bei "allgemeine datensatzsammlung" den entsprechenden sys-folder mit den benutzern auswählen!

openconcepts ·

Hallo,

ja danke habs gefunden. Der Fehler lag daran das ich die Seite auf "Standart" und nicht auf "Erweitert" hatt. Naja wer lesen kann ich klar im Vorteil :o

Danke noch einmal !!!