hi.
ich habe typo3 erfolgreich installiert. doch heute morgen musste ich feststellen das mein mysql nicht mehr funktioniert.
wenn ich den mysql server über shell starte kommt folgende meldung
[Setzer:/usr/local/mysql] root# bin/safe_mysqld
Starting mysqld daemon with databases from /usr/local/mysql/data
030804 09:34:39 mysqld ended
das logfile enthält folgende meldung:
127.0.0.1.err Setzer.local..err mysql test
[Setzer:local/mysql/data] root# less Setzer.local..err
030801 14:23:11 mysqld started
030801 14:23:11 Can't start server: Bind on TCP/IP port: Address already in use
030801 14:23:11 Do you already have another mysqld server running on port: 3306
?
030801 14:23:11 Aborting030801 14:23:11 /usr/local/mysql/bin/mysqld: Shutdown Complete
030801 14:23:11 mysqld ended
bootstrap_look_up() failed (ipc/send) invalid destination port
030804 08:01:33 mysqld started
030804 8:01:39 /usr/local/mysql-3.23.57-apple-darwin6.4-powerpc/bin/mysqld: Ca
n't find file: './mysql/host.frm' (errno: 13)
030804 08:01:39 mysqld ended...skipping...
030801 14:23:11 mysqld started
030801 14:23:11 Can't start server: Bind on TCP/IP port: Address already in use
030801 14:23:11 Do you already have another mysqld server running on port: 3306
?
030801 14:23:11 Aborting030801 14:23:11 /usr/local/mysql/bin/mysqld: Shutdown Complete
030801 14:23:11 mysqld ended
bootstrap_look_up() failed (ipc/send) invalid destination port
030804 08:01:33 mysqld started
030804 8:01:39 /usr/local/mysql-3.23.57-apple-darwin6.4-powerpc/bin/mysqld: Ca
n't find file: './mysql/host.frm' (errno: 13)
030804 08:01:39 mysqld ended
typo3 funzt demnach aucniciht mehr
muss ich mysql neu installieren oder wo liegt das problem