Zum Inhalt springen

localconf.php is not found!

Erstellt am 2. August 2003 · 2 Antworten · letzte Antwort am 2. August 2003

Tags: Frage

DJtheSOUND ·

Hallo, guten Tag!

Ich habe mich nun auch einmal über die Typo3 gewagt, stehe aber jetzt vor einem Problem, das selbst durch lesen von HowTos und Turtorials nicht gelöst werden kann:

Sobald ich die Installation von der Testsite 3.5.0 starten möchte, erhalte ich den Fehler:

localconf.php is not found!

Meine Installation sieht folgendermassen aus (mit Confixx 2.0 Pro):

/home/www/typo3
/home/www/web9/testsite-3.5.0

Aber irgendwie bekomm ich den Fehler nicht weg, wer kann mir da bitte mal einen Tip geben, denn ich stehe an?

Schöne Grüsse
Euer DJtheSOUND

Shinji ·

Sind die Unterverzeichnisse auch alle ausführbar?
Die Rechte für das Verzeichnis typo3conf sollten mind. auf 755 stehen damit der Apache auf das Verzeichnis zugreifen darf. Die Datei selber sollte natürlich auch die nötigen Rechte haben.

Gruß
Thorsten

DJtheSOUND ·

Hallo Shinji,

Die Rechte für das Verzeichnis typo3conf sollten mind. auf 755

Danke dir für den Tip, an das habe ich nicht gedacht. Ich hatte das verzeichnis auf 770 stehen gehabt. Also hat mir der Befehl:

chmod 755 typo3conf

wirklich geholfen. Besten Dank!

Es grüßt dich,
DJtheSOUND