Zum Inhalt springen

Image Processing bei Domainfactory

Erstellt am 18. Mai 2006 · 2 Antworten · letzte Antwort am 19. Mai 2006

Tags: Frage

Toccamonium ·

Hi,

habe zwar hier schon den einen oder anderen Beitrag zu Typo3
und Domainfactory gefunden, aber meistens waren das Installa-
tionstipps von vor 2-3 Jahren.
Ich habe einen Managed Server bei DF und habe dort Typo3 Vers. 4
installiert. Das hat auch soweit funktioniert. Das Einzige,
was aber leider noch nicht klappt, ist das Image Processing.
Hier möchte ich auf GraphicsMagick zurückgreifen, welches auch
installiert ist. Den Pfad haben sie mit /usr/bin/gm angegeben.
Diesen Pfad habe ich auch eingetragen. Doch leider erscheint
unter jeder Operation der rote Balken und ein Hinweis, das es
einen Fehler gäbe...
Anbei findet ihr Screeshots mit meinen Einstellungen. Die GDLib
funktioniert hingegen problemlos.
Hat jemand von euch ähnlich Probleme oder Tipps, wie ich das
ans Laufen bekomme?

http://www.bersching-motorsport.de/image_config.gif
http://www.bersching-motorsport.de/image_test.gif

Danke
T.C.

jweiland ·

Wenn ich mich recht erinnere, muss bei "im version 5" ein "gm" eingetragen werden.

Ich würde allerdings anstatt der vorinstallieren gm Version die von typo3.sunsite.dk nehmen, die ist etwas schneller...

Jochen Weiland

Toccamonium ·

Also das Problem hat sich inzwischen gelöst. Dachte eigentlich,
dass mein gestriger Eintrag drinnen wäre... tja, gabs wohl
Probleme mit dem speichern und veröffentlichen.

Der Fehler lag darin, dass einer der Pfade zum Webspace ein
Sonderzeichen > & enthielt, was zwar GDLib nichts ausmachte,
aber IM hatte damit so seine Probleme. Nun wurde daraus ein
- und alles funktioniert einwandfrei 🙂