Zum Inhalt springen

Apache startet nicht.

Erstellt am 10. Mai 2006 · 2 Antworten · letzte Antwort am 6. Juni 2006

Tags: Frage

Dimo ·

Hallo

Ich habe folgendes Problem.
Und Zwar wollte ich auf meinem Rechner zuhause Typo 3 zu testen.

Ich habe von typo3.org den Installer typo3_v4-0_wamp_r1.exe runtergeladen, diesen installiert, dann gestartet, dann http://localhost aufgerufen. Leere Seite.

Wamp gestopt. Dann habe ich versucht den Apache manuell zu starten. Kommt die Meldung

"(Normalerweise darf jede Socketadresse nur einmall verwendet werden. : make_sock: could not bind to n listening sockets available, shuting down Unable to open logs
Apache konnte nicht gestartet werden"

MySql läuft.

Woran könnte das liegen?

Gruß