Zum Inhalt springen

Installtool startet nicht

Erstellt am 8. April 2002 · 2 Antworten · letzte Antwort am 11. April 2002

Tags: Frage

spoon ·

Hallo Ihr da draussen,

ich benoetige dringend Hilfe zu Typo3- Installation.

Ich benutze SuSE Linux7.3 habe Apache, MySQL, PHP4.0 installiert. Habe auch typo3.3b13 und die zugehörige Testseite entpackt. Funktioniert auch alles einwandfrei, bis ich Typo3 installieren moechte. Beim Aufruf des Installationstools (http://localhost/testsite-33b1) zeigt mir der Browser "Seite kann nicht angezeigt werden", rufe ich die site mit ihrem index auf (http://localhost/testsite-33b1/index.php) so kommt die Meldung

DATABASE ERROR
The current username, password or host was not accepted when the connection to the database was attempted to be established.

in der datei .../install/index.php hab ich auch die Zeile mit dem ´die();´ auskommentiert.

Ich hoffe Ihr koennt mir helfen

Gruss
spoon

Walsleben ·

Hört sich danach an, das du in der http.conf bei den Indexdateien die index.php nicht eingetragen hast.
hast du auch den symbolischen link erzeugt, der auf die typo3installation zeigt ?

[ Diese Nachricht wurde geändert von: Walsleben am 2002-04-09 11:09 ]

spoon ·

Hallo,

hab den Fehler gefunden, man sollte dem Datenbank-user auch das richtige Passwort vergeben.
Sonst funzt's nicht.

Trotzdem vielen Dank.

Gruss spoon