Hallo,
ich kämpfe hier mit einem fiesen Problem, weswegen ich auch nicht von Typo3 3.7.0 auf 3.8.0 updaten kann 😢
Wir nutzen den Provider Hosteurope in einem recht aktuellen Webpack. Das haben wir auch gerade geupdatet, weswegen wir auch mit der Webpräsenz praktisch umziehen mussten, da wir noch auf einem alten Hosteurope Server lagen, aber egal.
Wichtig: Wir sind umgezogen von Hosteurope zu Hosteurope 😉
Wenn ich nun in das Install-Tool gehe, egal ob in der 3.7.0 oder 3.8.0 Version, auf Database Analyser -> COMPARE bekomme ich die Fehlermeldung SQL engine parse ERROR: Field type unknown!: near "TABLE fe_users ( "
Leider kann ich den Grund dafür nicht ganz nachvollziehen. Denn die SQL-Datei mit der Beispieldatenbank scheint OK zu sein. Und ich kann mir auch nicht vorstellen, ob wirklich der Parser defekt sei.
Bei HE muss man recht viel Serverseitig im KIS einstellen. Eventuell habe ich was da übersehen (war ja auch so mit dem inzwischen gelösten Mailproblem) ...
HILFE :o