Zum Inhalt springen

Installation auf linux-webhoster

Erstellt am 16. August 2005 · 2 Antworten · letzte Antwort am 16. August 2005

Tags: Frage

bilbobeutlin ·

Hallo,

nachdem ich alle dateien auf den webserver meines webhosters kopiert habe (ins /html -ordner) bekomme ich beim aufruf von /typo3/index.php folgende fehlermeldung:

Warning: mysql_pconnect(): Access denied for user: 'apache@localhost' (Using password: NO) in /var/www/html/web156/html/typo3/t3lib/class.t3lib_db.php on line 831

dabei will ich die installationsroutine starten.

weiss einer rat?

bilbobeutlin ·

und beim Versuch über typo3/install/index.php bekomme ich folgende meldung:

In the source distribution of TYPO3, the install script is disabled by a die() function call.
Fix: Open the file typo3/install/index.php and remove/out-comment the line that outputs this message!

hilfe!

tomila ·

Moin,

es steht doch genau da was zu tun ist.

Fix: Open the file typo3/install/index.php and remove/out-comment the line that outputs this message!

Bedeutet im Klartext, gehe in das Script und kommentiere die entsprechende Funktion aus, und das sieht dann so aus:

//die("In the source distribution of TYPO3, the install script is disabled by a die() function call.*****************************************************************************
#
// Defining constants necessary for the install-script to invoke the installer
#
// *****************************************************************************

Dann sollte es auch funktionieren.

Gruß
Tomila