Hoi,
typo3 läuft bei uns im lan und ist auch über den apache übers wan erreichbar...
wenn ich im install-tool unter all configuration die option "[doNotCheckReferer]" enable damit ich das backend admin tool auch übers wan nutzen kann, dann kann ich aber das admin tool im lan nicht mehr starten, dort erhalte ich dann beim login diese fehlermeldung:
Warning: Failed to Connect in c:apachehtdocsquickstart ypo3 3libclass.t3lib_beuserauth.php on line 222
Warning: Cannot add header information - headers already sent by (output started at c:apachehtdocsquickstart ypo3 3libclass.t3lib_beuserauth.php:222) in c:apachehtdocsquickstart ypo3index.php on line 294
Habe mir zwar die inhalte der o.g. dateien angesehen, werde da aber nicht schlau draus... Vielmehr denke ich mir, dass ich da noch irgendwo ein falsche Einstellung im Install-Tool haben müsste ?
Wer hat 'ne Idee was die Ursache sein könnte, würde halt schon gerne das backend vom lan als auch vom wan aus starten können...
Danke schön mal vorab...