Hallo,
ich habe gerade die Helddesk-Extension installiert. Leider werden meine Einträge nicht gespeichert.
Ich denke mal, der Fehler liegt daran, dass er folgendes Feld in der Datenbank anmeckert.
t_timestamp_closed timestamp(14) Ja 00000000000000
Das Problem liegt daran, dass nicht die Nullen dastehen müssten, sondern Null. Das Verrückte - er setzt den Wert nicht auf Null. Egal wieviele Updates ich fahre.
Das gleiche Feld für open:
t_timestamp_opened timestamp(14) Ja NULL
ist Null. Irgendjemand eine Idee?
Ach ja MySQL 4.0.21.
Danke