Zum Inhalt springen

Help strato

Erstellt am 25. März 2005 · 9 Antworten · letzte Antwort am 30. März 2005

Tags: Frage

luckyman ·

Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 2218 bytes) in /mnt/kw1/03/997/00000014/htdocs/cleif-online/quickstart/typo3/t3lib/class.t3lib_install.php on line 580
meine fehlermeldung bei TYPO3 3.7.0 Install Tool
Site: QuickStart

Step 3 (import database)
nach bestätigung das er das machen soll kommt die meldung
Warum #evil#
und was soll es mir sagen

mstuebner ·
luckyman schrieb

Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 2218 bytes) in /mnt/kw1/03/997/00000014/htdocs/cleif-online/quickstart/typo3/t3lib/class.t3lib_install.php on line 580
meine fehlermeldung bei TYPO3 3.7.0 Install Tool
Site: QuickStart

Step 3 (import database)
nach bestätigung das er das machen soll kommt die meldung
Warum #evil#
und was soll es mir sagen

Dass Du die Forensuche nicht benutzt hast. 63 Ergebnisse und schon im ersten Link steht alles drin.

mstuebner ·
luckyman schrieb

danke für die hilfe
habe leider unter suchen nicht das richtige gefunden

Hä? Man klicke auf Suche, gebe Allowed memory ein, wähle Nach allen Wörtern suchen und fertig ist.

Und da findest Du dann nicht: #22391 ?

luckyman ·

Hy
sehr freundliches forum
danke mstuebner
für die hilfe

frage an strato

upload_max_filesize=2M

ich bräuchte10MB

memory_limit=8M

ich bräuchte 25 MB

antwort von strato

vielen Dank für Ihre Anfrage vom 28.03.2005

Die Strato AG bietet für das Webhosting nur Komplett-Pakete sowie -Versionen an. Hier können leider keine zusätzlich gewünschten Optionen realisiert werden.

Bei unseren dedizierten Servern haben Sie die Möglichkeit beliebige Optionen einzustellen .

Informationen zum Leistungsumfang unsere Server finden Sie unter http://www.strato.de/server

OscarX ·
luckyman schrieb

frage an strato

upload_max_filesize=2M

ich bräuchte10MB

memory_limit=8M

ich bräuchte 25 MB

Ich weiß nicht, welches Paket Du hast, aber bei meinem habe ich jetzt 20M neuerdings memory_limit. Also habe ich gleich dummy 3.7.0 installiert. Läuft auch fast soweit, außer das Page-Modul. Content kann ich leider auch keinen anlegen: 'Internal Server Error'. Sowas blödes. Als ich heute bei der Hotline anrief, versicherte mir Strato, dass es durchaus schon Typo3-Installationen auf Premium-Paketen geben würde.

Grüße
OscarX

jove! ·
OscarX schrieb

Ich weiß nicht, welches Paket Du hast, aber bei meinem habe ich jetzt 20M neuerdings memory_limit. Also habe ich gleich dummy 3.7.0 installiert. Läuft auch fast soweit, außer das Page-Modul. Content kann ich leider auch keinen anlegen: 'Internal Server Error'. Sowas blödes. Als ich heute bei der Hotline anrief, versicherte mir Strato, dass es durchaus schon Typo3-Installationen auf Premium-Paketen geben würde.

Grüße
OscarX

ERROR 500 - Problem

Hallo,

hatte auf meinem 1&1 Business-Paket das gleiche Problem mit 3.7.0 (Quickstart) und folgende Lösung gefunden - läuft bisweilen:

#1844411

Wie hier beschrieben die überflüssigen Sprachen, bei mir alles außer en und de (Struktur beachten! - ist XML) rausschmeißen. (Hier nochmal ein DANKE an Amnion!)

Da 1&1 kein ImageMagick aufgespielt hat mußte ich das auch noch einspielen, nach Anleitung von jorgos (DANKE!):

#187721

-> unterer Link!

Habe aber "nur" PHPShell und IM hiernach zu Typo3 3.7.0 installiert, fand aber einige Unstimmigkeiten:
PHPShell: ll -1 statt ls -1 fürs komplette Verzeichnis
ImageMagick: /homepages/40/d12345678/htdocs/[TYPODIR]/[IM-VERZEICHNIS]/bin
als Suchverzeichnis bei der Typo3-Konfig

Das ganze gilt nätülich so nur für 1&1 - habe kein Strato-Paket, kann mir aber durchaus vorstellen, daß das hier auch funktioniert.

solong jove!

mstuebner ·
luckyman schrieb

danke mstuebner für die hilfe

Gerne doch, das ist ja der Sinn eines freundlichen Forums. ;-)

luckyman schrieb

antwort von strato

vielen Dank für Ihre Anfrage vom 28.03.2005

Die Strato AG bietet für das Webhosting nur Komplett-Pakete sowie -Versionen an. Hier können leider keine zusätzlich gewünschten Optionen realisiert werden.

Bei unseren dedizierten Servern haben Sie die Möglichkeit beliebige Optionen einzustellen .

Informationen zum Leistungsumfang unsere Server finden Sie unter http://www.strato.de/server

Kann ich nachvollziehen, denn wenn sie anfangen individuelle Pakete für jeden zu schnüren, dann können sie diese Preise nicht halten. Denn vieles bei diesen Massenhostern wird über Automatismen und Skripte gelöst und da sind individuelle Veränderungen ein deutlicher Mehraufwand. Man muss sich halt entscheiden:

- Billig aber pauschal
- Teurer aber individuell
- Eigener Server

Oder wie es auf neudeutsch heisst: You get what you pay for.

OscarX ·
jove! schrieb

hatte auf meinem 1&1 Business-Paket das gleiche Problem mit 3.7.0 (Quickstart) und folgende Lösung gefunden - läuft bisweilen:

#1844411

Wie hier beschrieben die überflüssigen Sprachen, bei mir alles außer en und de (Struktur beachten! - ist XML) rausschmeißen. (Hier nochmal ein DANKE an Amnion!)

Ja sauber!!!!

Vielen Dank, hat bestens Funktioniert.

Mein Strato-Paket: Premium S

Schöne Grüße
OscarX