Zum Inhalt springen

Probleme mit Backed Admin

Erstellt am 21. Januar 2005 · 6 Antworten · letzte Antwort am 23. Januar 2005

Tags: Frage

Venkman ·

Hi,
die Installation hat funktioniert, die Frontend Website lässt sich auch öffnen, nur komme ich leider nicht in den Backed Admin.

Bekomme folgende Meldung:

Warning: fopen(): SAFE MODE Restriction in effect. The script whose uid is 1171 is not allowed to access .../quickstart/typo3temp/llxml owned by uid 33 in .../quickstart/typo3/t3lib/class.t3lib_div.php on line 2020

Warning: fopen(.../quickstart/typo3temp/llxml/misc.xml_ddda46e687.default.iso-8859-1.cache): failed to open stream: No such file or directory in .../quickstart/typo3/t3lib/class.t3lib_div.php on line 2020
ERROR: File not written to disk! Write permission error in filesystem?

Kann jemand helfen?

Danke

Venkman ·

Danke, aber hätte ich eine Lösung für mein Problem gefunden, hätte ich hier sicher nicht gepostet. Da ich in der Annahme war, eine kompetente Anwort zu bekommen...

Forum:
öffentliche Aussprache, Erörterung Gesamtheit der Teilnehmer an öffentlichen Diskussion od. Erörterung Öffentlichkeit

Schönen Tag noch

mstuebner ·
Venkman schrieb

Danke, aber hätte ich eine Lösung für mein Problem gefunden, hätte ich hier sicher nicht gepostet. Da ich in der Annahme war, eine kompetente Anwort zu bekommen...

Dann solltest Du evtl. den Eindruck erwecken, dass Du wenigstens versucht hast die Antwort selbst zu finden, statt so coole Sprüche zu machen. Falls Du eine Weile im Forum bist wirst Du sehr schnell feststellen, wie oft man solche Sprüche zu lesen bekommt und schnell feststellt, dass sich Leute nicht im Mindesten bemüht haben..

Venkman schrieb

Forum:
öffentliche Aussprache, Erörterung Gesamtheit der Teilnehmer an öffentlichen Diskussion od. Erörterung Öffentlichkeit

Danke, wenn ich mal ein Lexikon brauche werde ich an Dich denken.

Venkman ·
mstuebner schrieb
Venkman schrieb

Danke, aber hätte ich eine Lösung für mein Problem gefunden, hätte ich hier sicher nicht gepostet. Da ich in der Annahme war, eine kompetente Anwort zu bekommen...

Dann solltest Du evtl. den Eindruck erwecken, dass Du wenigstens versucht hast die Antwort selbst zu finden, statt so coole Sprüche zu machen. Falls Du eine Weile im Forum bist wirst Du sehr schnell feststellen, wie oft man solche Sprüche zu lesen bekommt und schnell feststellt, dass sich Leute nicht im Mindesten bemüht haben..

Es erweckt eher den Eindruck, dass sich Leute nicht bemühen, helfen zu wollen. Schade eigentlich...

Aber vielleicht werde ich doch noch mit Google fündig, wenn schon nicht im Entwickler Forum selbst o_O

mstuebner ·
Venkman schrieb

Es erweckt eher den Eindruck, dass sich Leute nicht bemühen, helfen zu wollen. Schade eigentlich...

Aber vielleicht werde ich doch noch mit Google fündig, wenn schon nicht im Entwickler Forum selbst o_O

Ist halt ein ganz mieses Forum, da würd ich nicht bleiben. Vor allem, wenn die Fehlermeldung bereits die Ursache und Wirkung angibt:

Ursache:

SAFE MODE Restriction in effect.

Wirkung:

The script whose uid is 1171 is not allowed to access .../quickstart/typo3temp/llxml owned by uid 33

Wenn Du Dich selbst damit nicht auskennst, dann nehme ich an, dass Du eines der üblichen Massenwebhostpakete hast und daher sowieso nichts dagegen tun kannst. Dann wäre der Support Deines Hosters eine gute Idee, der sollte wissen was mit der Meldung anzufangen ist.

So, und nun möchte ich Dich nicht länger belästigen.
Und tschüss.

Venkman ·

Hallo,
danke für die Information. Habe das Problem meinem Anbieter weitergeleitet, vielleicht kann er das Problem lösen, da ich den Webserver nicht selbst betreibe und nicht so der PHP Profi bin.

Ich glaube ich muss diesen SAFE MODE irgendwie deaktivieren, wahrscheinlich ist er on, weil Typo3 ImageMagick am Server nicht findet (obwohl ich den Pfad eingetragen habe).

Belästigt hast du mich sicher nicht, im Gegenteil. Ich wollte nur eine Hilfe und die habe ich bekommen 🙂 @mstuebner

mfg-