Hallo Dander,
Im Basic configuration habe ich die Meldung
Write config to localconf.php:
Fatal error encountered!
Somewhere above a fatal configuration problem is encountered. Please make sure that you've fixed this error before you submit the configuration. TYPO3 will not run if this problem is not fixed!
You should also check all warnings that may appear.
Very Important: Changing Image Processing settings
When you change the settings for Image Processing you must take into account that old images may still be in typo3temp/ folder and prevent new files from being generated! This is especially important to know, if you're trying to set up image processing for the very first time.
The problem is solved by clearing the typo3temp/ folder. Also make sure to clear the cache_pages table.
Update localconf.php
This form updates the localconf.php file with the suggested values you see below. The values are based on the analysis above.
You can change the values in case you have alternatives to the suggested defaults.
By this final step you will configure TYPO3 for immediate use provided that you have no fatal errors left above.
und bei Image Processing kommt :
Current configuration
ImageMagick enabled: 1
ImageMagick path: /usr/bin/ (5.5.4)
ImageMagick path/LZW: /usr/bin/ (5.5.4)
Version 5 flag: 1
GDLib enabled: 1
GDLib using PNG: 1
GDLib 2 enabled: 0
IM5 effects enabled: 0 (Blurring/Sharpening with IM 5+)
Freetype DPI: 72 (Should be 96 for Freetype 2)
Mask invert: 0 (Should be set for some IM versions approx. 5.4+)
File Formats: gif,jpg,jpeg,tif,bmp,pcx,tga,png,pdf,ai
Info:
Errors
It seems that you had some fatal errors in this test. Please make sure that your ImageMagick and GDLib settings are correct. Refer to the 'Basic Configuration' section for more information and debugging of your settings.
Beim GD libary test kommt garnichts
Ich habe auch die Meldung:
Memory Limit below 16 MB
memory_limit=
Your system is configured to enforce a memory limit of PHP scripts lower than 16 MB. The Extension Manager needs to include more PHP-classes than will fit into this memory space. There is nothing else to do than raise the limit. To be safe, ask the system administrator of the webserver to raise the limit to over 25 MB.
Aber die habe ich schon durch einen class.t3lib_install.php Tausch eliminiert lt. meinem Provider
Danke für die Hilfe,
Ciao, caier