Hallo!
begeistert von Typo3 versuche ich es nun seit drei Tagen bei mir zu installieren. Hab alles mögliche ausprobiert und gelesen.
Habe: rewrite_so modul auf Apache aktiviert, quikstart.zip heruntergeladen und dieses in mein Verzeichnis /htdocs/ entpackt und Rechte auf 777 gesetzt. Im Gegensatz den vorherigen Versuchen, meldet sich beim Aufruf von http://localhost/quikstart/ jetzt das Installationsskript, kurz blinkt Database Error auf kurz danach erhalte ich folgende Meldung:
In the main source distribution of TYPO3, the install script is disabled by a die() function call.
Open the file typo3/install/index.php and remove/out-comment the line that outputs this message!
Leider komme ich jetzt nicht weiter. Worin liegt der Fehler? Muß ich manuell eine Datenbank oder Datenbanknutzer anlegen?
Bei meinen Versuchen mit den .rpm Files etc. hat sich das Installationskript nie gemeldet... Vielen Dank für die Hilfe[/b][/i][/quote]