Zum Inhalt springen

Falscher ReturnPath

Erstellt am 9. Juni 2004 · 1 Antwort · letzte Antwort am 17. Juni 2004

Tags: Frage

manni ·

Ich habe das Skript um Rückläufer zu verarbeiten zum laufen gebracht, habe aber dabei noch einen Fehler festgestellt, es wird bei den Mails nicht der ReturnPath gesetzt den ich angegeben habe, stattdessen steht dort der wwwrun als ReturnPath, hat vielleicht schon jemand herausgefunden woran das liegt, und wie man das beheben kann?

manni ·

i have solved this by adding the -f option to the mail() function, i extended it with mail(......,"-f$this->ReturnPath"), unfortunately this will add a warning to the headers of the E-Mail, if the cron is not executed by a user authorized to the Mailserver to do this, then an X-Authentication-warning header is added.