Zum Inhalt springen

Apache startet nicht

Erstellt am 9. Mai 2016 · 2 Antworten · letzte Antwort am 19. Mai 2016

Tags: TYPO3 6.x, Frage

CharlyN ·

Hallo,
ich habe mich bisher immer nur mit MS Access beschäftigt und möchte jetzt bei Typo3 einsteigen. Nun habe ich aber bei der Installation schon folgendes Problem:
Nach dem ich httpd.conf mit <IfModule mpm_winnt_module> </IfModule>
ThreadStackSize 8388608
</IfModule> ergänzt habe, startet der Apache nicht mehr. Es erscheint die Fehlermeldung: "This may be due to a blocked port, missing dependencies, improper privileges, a crash, or a shutdown by another method."
Wenn ich Netstat aufrufe wird hier weder Port 80 noch 443 angezeigt.
Da das für mich alles Neuland ist und ich in meinem Galileobuch nichts brauchbares finde, bräuchte ich diesbezüglich Hilfe.

Vg
Charly
Win7, SP1, Opera, XAMP v3.2.1

CharlyN ·

Hallo sirhc4022,
tut mir leid, dass ich jetzt erst antworte, aber ich bin jetzt eine Woche gelegen.
Danke für den Hinweis, da hat sich tatsächlich ein Fehler eingeschlichen.
Werde mir jetzt doch eine neue Brille kaufen.
VG
Charly