Heyho,
ich hab ein kleines Problem und zwar lässt sich der Installationsprozess von TYPO3 nicht starten. Ich habe 3 verschiedene Pakete bereits runtergeladen von Typo. Momentan habe ich die aktuelle Version mit Dummy auf dem Server. Ich kann jedoch keine einzige Seite aufrufen. Egal was ich tue, jedesmal erhalte ich "HTTP-Fehler 500 (Internal Server Error): Beim Versuch des Servers, die Anforderung zu verarbeiten, ist eine unerwartete Bedingung aufgetreten.". Wenn ich ...typo3/typo3/install/index.php aufrufe erhalte ich den Fehler das ENABLE_ INSTALL_TOOL fehlt. Habe ich die also erstellt und was erhallte ich danach, beim Aufruf der selben Seite? Wieder einen HTTP-Fehler 500!
Leider habe ich keine Zugriffe auf den Server, da der Kunde das nicht preisgeben will. ich hab lediglich eine Datenbank, die aber logischerweise leer ist, weil ich Typo ja nicht mal installieren kann, und Zugriff auf den FTP. Und wurde vorher vom Provider bestätigt das TYPO3 lauffähig auf dem Server wäre...naja
Hat irgendwer eine Erklärung für den Fehler?