Zum Inhalt springen

AWStat-Modul

Erstellt am 28. April 2004 · 1 Antwort · letzte Antwort am 28. April 2004

Tags: Frage

Nollethekid ·

:o Modul ist installiert, bekomme aber beim Aufrufen diese Meldung:"FEHLER:
No logfiles found in directory 'c:/apache/htdocs/'
The logfiles have to be named *.log or *log*.txt
examples: my-domain.log logfile.txt website-log.txt"

Denke es liegt daran, das das Modul meinen Logfile-Ordner nicht findet. Wo genau (und zwar für doofe beschrieben) sag ich dem Modul, dass die auf c:/apache/logs/access.txt liegen?

Bin glaube ich der einzige der das nicht checkt...

TW ·
Nollethekid schrieb

:o Modul ist installiert, bekomme aber beim Aufrufen diese Meldung:"FEHLER:
No logfiles found in directory 'c:/apache/htdocs/'
The logfiles have to be named *.log or *log*.txt
examples: my-domain.log logfile.txt website-log.txt"

Denke es liegt daran, das das Modul meinen Logfile-Ordner nicht findet. Wo genau (und zwar für doofe beschrieben) sag ich dem Modul, dass die auf c:/apache/logs/access.txt liegen?

Bin glaube ich der einzige der das nicht checkt...

nö
da sind noch andere, die das auch nicht können 8-)
hast du denn schon mal die suche probiert?
wenn nicht dann sieh dir folgende threads mal genauer an.......

#6769
#3778
#1780
#3784

cu
thorsten