Guten Tag,
habe das Problem, dass nach einem Update,
zu folgendem Fehler kommt:
Bei eingestelltem memory_limit von 72MB
Fatal error: Allowed memory size of 75497472 bytes exhausted (tried to allocate 1836723 bytes) in /srv/www/htdocs/web382/html/typo/typo3/sysext/perm/mod1/index.php on line 701
bei eingestellten memory_limit von 64MB
Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 75 bytes) in /srv/www/htdocs/web382/html/typo/t3lib/class.t3lib_befunc.php on line 4098
woran kann das liegen?
Bitte um schnelle Hilfe,
danke.
MfG
Olek
Hallo Olek,
was hast du denn Upgedated?
Typo3, eine Extension, oder
Software / Betriebssystem?
Evtl. für das Update was per FTP
hochgeladen und nicht auf "binary" im
Übertragungsmodus gestellt?
Ich würde Anhand der Meldung entweder
vermuten, das eine der Dateien einen Fehler
hat, ein Programmierfehler besteht oder
etwas in Endlosschleife läuft.
Liefer doch einfach noch ein paar Informationen,
dann kriegen wir das schon irgendwie hin
Vielen Dank Chrissli.
zu deinen Fragen:
Ich habe Typo3 von 4.2 auf die aktuelle 4.5. geupdatet.
Ich habe es im BinaryModus übertragen, steht zumindestens im TotalCommander.
Vielen Dank für deine Unterstützung.
MfG
Olek
Für alle die mal über das Thema stolpern sollten:
Das Problem ist mittlerweile gelöst.
Olek hatte die temp_* Dateien manuell per
FTP gelöscht anstatt dies über das
Installtool zu machen. Das hat geholfen :-)