Hallo an alle.
Kenn jemand von euch die Fehler Meldung?
Bekomme beim starten //localhost/
von Typo3 die Fehlermeldung:
Typo3 Installation Error: The following PHP module(s) is/are missing: one of: (mysql,mssql,oci8,postgres,odbc_mssql)
You need to install and enable these modules first to be able to install Typo3.
RuntimeException C:\Typo3\sysext\install\mod\class.tx_install.php in line 309
Hab in Google nichts gefunden ;/
(System)
Windows 2008 with sp2
ISS 7
PHP 5
mysql 5.1
Lg. @all
Konnte das Problem behenben.
Es war eine # in der PHP.ini bei der extension mysqli 😉
Kann es sein das FastCGI nur 32bit kann ?
Bei der Umstellung auf 32bit im IIS7 stürzt der Service immer ab.
Und sonst bekomme ich die 500.0 Error meldung bei 64bit.
Hallo Rowdy.
Ich versteh nicht ganz, warum Du Google bemühst... Welche Info fehlt Dir denn in der Fehlermeldung?
Rowdy schriebTypo3 Installation Error: The following PHP module(s) is/are missing: one of: (mysql,mssql,oci8,postgres,odbc_mssql)
You need to install and enable these modules first to be able to install Typo3.
Es steht drin, was die Ursache des Fehler/Problems ist: PHP-Module fehlen, von denen mindestens eines erforderlich wäre; die Liste der Module ist genannt
Es steht drin, wie die Lösung aussieht: Du musst eines der Module installieren und aktivieren.
Viele Grüße
Julian
Hallo Julian.
Danke, das Problem konnte ich schon Lösen.
Nur habe ich noch Probleme ;(
Sobald die Installation starte, kommt http://www.bilder-hochladen.net/files/8ljs-2-c81e-jpg.html
Ich vermute das PHP_via_FastCGI Probleme macht.
EDIT:
Problem gelöst.
Beitrag kann geschlossen werden.
LG.